Results 1 to 12 of 12
  1.    #1  
    Hi,

    I bought my Centro in February and have been using it very heavily ever since (by now the Home button and the center of the five way nav have developed bald spots, right through to the whitish plastic underneath).

    About a week ago, the digitiser began acting up - worse than it ever did on any of my T3s: I calibrate (built-in calibration device or DigiE), and after anything from half an hour down to just a few seconds, the digitiser will be off by roughly ten to twenty pixels (always vertically, sometimes up, mostly down.)

    Is this a known problem with heavily used Centros, or is my device defective?

    Regards,

    Jochen
  2. BaDZeD's Avatar
    Posts
    294 Posts
    Global Posts
    296 Global Posts
    #2  
    Joshen, do you have DA Launcher/Hacks running on your Centro? There have been reports of Digitizer problems related to DA Launcher on other Palm OS devices: http://forum.brighthand.com/archive/.../t-236620.html
  3.    #3  
    Quote Originally Posted by BaDZeD View Post
    Joshen, do you have DA Launcher/Hacks running on your Centro? There have been reports of Digitizer problems related to DA Launcher on other Palm OS devices: http://forum.brighthand.com/archive/.../t-236620.html
    I had; thanks for the hint.

    I'll now save the relevant files to SD card, disable DA Launcher, back everything up, do a hard reset and restore everything but the DAs; then we'll see.

    I'll keep you posted.

    Regards,

    Jochen
  4.    #4  
    Well, it SEEMS that you had the right idea - thanks a million.

    However, I managed to outwit myself: In the past I occasionally encountered problems on one of my Palm devices which vanished after a hard reset - so I really shouldn't have done both at the same time - maybe the poor DAs were quite innocent and I banished them in vain?

    I'll make do without them for a week or so, the re-install them, and see what happens.

    Kind Regards,

    Jochen
  5. BaDZeD's Avatar
    Posts
    294 Posts
    Global Posts
    296 Global Posts
    #5  
    I have not encountered this problem personally but I did remember running into a thread about it a while back during my PDA days. Hopefully it has been helpful
  6.    #6  
    Well, I won't have to do without my DAs after all, because the digitiser drift is back!

    Next thing I'll try is PalmPowerup's PowerDigi - just downloaded it; hopefully this can stabilise my digitiser - on my T3 it did quite a good job; the only drawback was its massive footprint, but unlike the T3, the offset here is the same all over the screen, so fewer calibratiobn points should be enough.

    Till then,

    Jochen Konietzko
  7. BaDZeD's Avatar
    Posts
    294 Posts
    Global Posts
    296 Global Posts
    #7  
    Jochen, please check out this article:
    http://palmdiscovery.com/2005/11/29/...gitizer-fixes/


    its a little dated but has some good pointers (like checking for dirt and improperly installed screen protectors)
  8.    #8  
    Quote Originally Posted by BaDZeD View Post
    Jochen, please check out this article:

    Thanks for the link, BaDZeD, never found that one.

    Unfortunately, dirt is not the problem - that would be easily solved.

    Last night I downloaded PowerDiGi, and apparently it fixes my problem even with the "Fast" setting, where you tap the screen just in 12 places - very little RAM consumption.

    I'll try it for a day or two, and if the drift doesn't reappear, buy it.

    If it does come back, I'll have to take a more detailed look at that link.

    Kind Regards,

    Jochen
  9. #9  
    My Centro developed digitizer drift about 2 weeks ago. I first noticed that I could not touch my battery icon and get the percentage. It then became increasingly hard to click on icons. I just did a test on BugMe, a drawing program. when I draw a vertical line on either edge, it comes out crooked with large bends, i.e drifting.

    I do not have any launchers on my Centro. I have a ton of applications, but no launchers. What are DA launchers? I do not understand what the DA stand for.

    Should I just take it back to sprint for TEP? I do not want a band aid fix.
  10. #10  
    How old is it? I know from my old 6700 that I was getting a lot of drift and readjusting almost every other day. I cleaned out around the touchscreen and it was worlds better. The cracks around the side of the screen get junk in them. I took a foil pill pack (you know the meds that come in the foil punch out packs) and took the edge of it and ran it around the screen and a lot of crap came out. It helped enormously!
  11. #11  
    I got the Centro in Nov, 07. I do have a lot for stuff around the edges of the screen. I used to always have to clean it. I start noticing that it is glue I was taking out, so I stopped. The last screen protector I put on about 3 weeks ago, my girlfriend made it slightly bigger and pushed the edges of the screen protector under the sides. I took off this last screen protector about 5 days ago.

    If I use BugMe to draw a straight vertical line on both sides of the screen:
    On the right side, the bottom is good, but as you get to the top, it drifts outwards. On the left side, the drifting is in the center region.

    I tried a hard reset, and I still have the exact same drifting.
  12. #12  
    I went to the sprint store and they hard reset it and I still had the issue, so they are ordering me a new one.

Posting Permissions