Results 1 to 8 of 8
  1. The Biles's Avatar
    Posts
    3 Posts
    Global Posts
    468 Global Posts
       #1  
    For some reason my Centro won't vibrate. This is very annoying, as I keep missing alerts. Sorry if there's already a topic about this, but I can't find it.
  2. #2  
    Look in Prefs. On 700p it's in General, Sounds & Alerts, Vibrate. Good luck.
  3. #3  
    Does it vibrate at all when you flip the switch to silent mode? If not, you may have a hardware failure.
  4. The Biles's Avatar
    Posts
    3 Posts
    Global Posts
    468 Global Posts
       #4  
    Quote Originally Posted by cavingjan View Post
    Does it vibrate at all when you flip the switch to silent mode? If not, you may have a hardware failure.
    No it does not. It is also selected to "Always" in prefs.


    Also, so I don't have to start another thread:

    Every time I try to Hotsync I get an error. When I try by Bluetooth I get a "The port is in use by another application," and when I try by USB I get "The connection between your computer and handheld computer and the desktop could not be established. Please check you setup and try again." I have my phone set up as a modem via Bluetooth, but the modem isn't enabled, so I think that may be a reason my COM port is busy. Any way I could work around this? I'm on Windows Vista, by the way.
    Last edited by The Biles; 07/16/2008 at 09:02 AM.
  5. #5  
    I would look into getting it replaced as there seems to be at least one hardware problem.
  6. mxl360's Avatar
    Posts
    117 Posts
    Global Posts
    213 Global Posts
    #6  
    my centro also doesn't vibrate anymore.... but that was after I open up the casing
  7. #7  
    Don't know if it would work, but some have reported success with getting the vibrate to work again over at this thread.
    Check out http://mcentreville.deviantart.com/ for skins and wallpapers for TAKEphONE.
  8. mxl360's Avatar
    Posts
    117 Posts
    Global Posts
    213 Global Posts
    #8  
    Quote Originally Posted by mxl360 View Post
    my centro also doesn't vibrate anymore.... but that was after I open up the casing
    ahhh that was because I switch my phone case w/o taking out the vibrator... silly me!

Posting Permissions