Results 1 to 3 of 3
  1.    #1  
    I just started seeing these 2 things happen intermittently with my AT&T Centro:

    1. I dial a number and when the called party appears to have picked up, the call hangs up.

    2. I dial a number and while it's ringing, the screen goes blank and I hear no audio. If I hit the green phone button, I get audio back and it seems to resume dialing.

    Has anyone observed either of these issues?
  2. amjz's Avatar
    Posts
    451 Posts
    Global Posts
    453 Global Posts
    #2  
    I have an unlocked AT&T palm Centro and what happened to me is just like you mentione when i dial a number and while it's ringing, the screen goes blank and i hear no audio. if i hot the green phone button, i get audio back and it seems to resume dialing, to fix this i icreased the auto off time to 1 minute or more from "Power" under "pref" panel.
    I dont know if its a bug or all palm centro's like mone and yours! i was on Treo 650 before and there was nothing like this issuse when calling and while ringing!

    regarding your first problem about the call hangs up thats not happened to me and maybe its a software conflict, try to hard rest and try if you still have this problem or not.
  3.    #3  
    Shortly after I posted this message I too set the auto off time from 30 seconds to 1 minute. I'm hoping it solves the problem for me as well. Probably a software bug.

    My other issue so far seems to only happen when I dial landline numbers. I don't believe I've seen it yet when calling other cell phones. I'm also in my house sitting down when it happens so a cell site handoff is probably not occurring.
    A soft reset doesn't make the problem go away and I'm not yet ready to do a hard reset.

Posting Permissions