Results 1 to 8 of 8
  1.    #1  
    For a while now I have been getting a rather long lag when pushing either the red button or an application button to wake the 755p from its "sleeping" state (black screen but on).

    While I have not timed these, they seem MUCH longer than I recall.

    Any ideas of the cause?? I know of no new s/w I have introduced. Also the lag is the same whether Time/Date is Do Nothing or get from site (Sprint). Also same whether safeguard and/or butler keyguard are either on or off.

    Thanks, as usual.

    BB
  2. #2  
    I've seen/heard of issues like this related to safeguard and lightspeed. It's possible safeguard could still have an impact even if it is turned off. You could always try uninstalling it, checking, then reinstalling it.
  3. #3  
    Just my two cents, I really liked Safeguard, but I could not tolerate the lag in waking up my phone when it was installed. I ended up uninstalling it and the lags disappeared.
    Sprint Treo 755p (blue) with SanDisk 2GB miniSD card. some of my apps installed: TakephOne, DateBk6, 2Day, 4Cast, BellTime 1.0, Palm PDF, Pocket Tunes Deluxe, Kinoma 4, TCPMP, Webmessenger, Card Reader, Slingplayer Mobile, Mobipocket Reader, PS Memo, Virtual Piano, Resco Backup, Cleanup, Uninstall, Destaller, Virtual Piano, Favogo, Snap, Thesaurus, TryDA, Colorize, ChatterEmail, DBFixit, Icon Manager, Noah Pro Dictionary, zLauncher, FileZ, RNS Cuckoo Clock, 25 games.
  4. #4  
    Do you use Lightspeed? Even though the latest version doesn't lag on wake up like it use to - it lags on the 2nd app that you go to, then after that everything is fast and back to normal.
    www.MouseGlider.com
    Come Glide with Us

    Rock Solid and Stable - Sprint Centro and Treo 755p
  5.    #5  
    Quote Originally Posted by papped View Post
    I've seen/heard of issues like this related to safeguard and lightspeed. It's possible safeguard could still have an impact even if it is turned off. You could always try uninstalling it, checking, then reinstalling it.
    thanks turning off safeguard for a second time seems to have helped.
    BB
  6. #6  
    Sadly for me Safeguard started skipping my ringtones/Ringcare. After I shut it down, back to normal.
  7. #7  
    Quote Originally Posted by dollface View Post
    Just my two cents, I really liked Safeguard, but I could not tolerate the lag in waking up my phone when it was installed. I ended up uninstalling it and the lags disappeared.
    Usually, once your device is fairly stable, all you need to do is uncheck the crash monitor box and reset and the lag is gone. You don't need to uninstall it.
  8. #8  
    Quote Originally Posted by reverendrhino View Post
    Sadly for me Safeguard started skipping my ringtones/Ringcare. After I shut it down, back to normal.
    Jeff, is back at his computer after a five week medical leave. Since these are both his products, you might drop him a note about this problem at jeff@gotreosoftware.com.

Posting Permissions