Results 1 to 3 of 3
  1.    #1  
    I let my sister use my treo755p this morning and she tuned the power off and when i turned is back on it reset and now the only thing that comes up is the "The Access Powered screen and the palm screen" then it just turns back and shuts off and does that over and over again and it wont start. i dont know what to do. i took took the battery out for a hour but that didnt help and i dont know nothin else about this phone so can sumone help me...
  2. #2  
    Quote Originally Posted by YungFresh755p View Post
    I let my sister use my treo755p this morning and she tuned the power off and when i turned is back on it reset and now the only thing that comes up is the "The Access Powered screen and the palm screen" then it just turns back and shuts off and does that over and over again and it wont start. i dont know what to do. i took took the battery out for a hour but that didnt help and i dont know nothin else about this phone so can sumone help me...
    Although I own a 700p (not a 755p), it sounds like you're stuck in the same "soft-reset loop" that afflicted my device. Nothing I tried could fix it, btw, and I had to get a replacement 700p from Verizon.

    You could try a hard reset but I suspect your Treo *might* be toast and you'll need a replacement.

    Hopefully you back your information up regularly.

    Good luck either way,
    Brent
  3. #3  
    same thing happened to me..found out that my SD card was hanging it up. took the card out & was able to get things up & running. ended up replacing my SD card..all works fine :-)
    Good Luck..

Posting Permissions