Results 1 to 11 of 11
  1.    #1  
    I've posted here before about this but have never found a workaround, so thought I'd try again...

    When I receive emails that contain pictures, they ALWAYS show up with X's (with no option to view).

    I have both POP and IMAP accounts and the same is true for both.

    I use ChatterMail but this happened with VersaMail as well.

    What do I need to do?
  2. BaDZeD's Avatar
    Posts
    294 Posts
    Global Posts
    296 Global Posts
    #2  
    I dont think Versamail supports Html formatting.
  3. waldo15's Avatar
    Posts
    522 Posts
    Global Posts
    565 Global Posts
    #3  
    What you want is an email client that support full HTML emails. Sadly Versamail is not able to do that. I don't know about chatter but as far as my old knowledge of PalmOS platforms goes and email clients for it, none had the ability to display full HTML emails out of the gate.
    Ode to the Treo Pro: you had to look so good, you had to be HTC in disguise...
  4.    #4  
    Hm, ok, thanks. So, does anyone know if Chatter supports full HTML emails?
  5. #5  
    Chatter will give you an option to display it as a web page in Blazer
  6.    #6  
    Is this a preference somewhere? How would I do this?
  7. #7  
    Quote Originally Posted by tahkuct View Post
    Chatter will give you an option to display it as a web page in Blazer
    Chatter will display in lower right hand corner red button labeled 'Browser'

    Click that, and it will open that email in your browser.

    Hardly ideal, but sufficient most of the time.
  8.    #8  
    That doesn't seem to work for me either... I've tried it on several emails, and it takes me to Blazer, but I still get big red X's where there should be pictures.
  9. #9  
    Quote Originally Posted by melzabub View Post
    That doesn't seem to work for me either... I've tried it on several emails, and it takes me to Blazer, but I still get big red X's where there should be pictures.
    You have to make sure your email is fully loaded on treo before openning it in blazer
  10. #10  
    or maybe you have Blazer set as "not show pictures" (or something like that) in its preferences
  11.    #11  
    The emails I tried were fully loaded.
    And the internet comes in fine on Blazer; I see all the pictures there...

Posting Permissions