Results 1 to 14 of 14
  1.    #1  
    I am using a Palm Centro from AT&T with a Jaybird 200 bluetooth earset. I have Softick's Audio Gateway installed, along with Audible.com's software to listen to books. I use a 4gb card. I find that books and music pause for anywhere from an instant to several seconds. It might happen five times in a minute, and then not again for 15 minutes. It makes it difficult to listen to books and impossible to listen to music. It seems to be random, and happens both when I am walking and when I am sitting (for example, in a bus during my commute). Has anyone else experienced this and does anyone know of a solution? I remember this happening on an older Palm I had several years ago. It has happened with several Bluetooth headsets, so I donít think that is the problem.

    Thanks for any help.
  2. #2  
    Is it a Kingston card? I and several other people have noticed issues with Kingston 4GB micro SD cards and the Centro. See this thread for details.
  3.    #3  
    No, it is a SanDisk card. Thanks.
  4. dbrad4d's Avatar
    Posts
    19 Posts
    Global Posts
    27 Global Posts
    #4  
    I have been having the same problem with playing music using SAG and Motorola S9's. I played with the configuration tweaks and lowered the quality settings to 3 or 4 and eliminated almost all of the pauses and skips.
  5.    #5  
    Sorry for the delay - for some reason I didn't get an email and didn't know you had replied. I can't find any quality settings in Pocket Tunes on my Centro. Any idea where it might be?

    Thanks.
  6. #6  
    Quote Originally Posted by hdreier View Post
    Sorry for the delay - for some reason I didn't get an email and didn't know you had replied. I can't find any quality settings in Pocket Tunes on my Centro. Any idea where it might be?

    Thanks.
    Hi,

    I'm not aware of any way to influence the output quality in pTunes; maybe NormSoft's support can help.

    Bluetooth IS a definite bottleneck - my lowly Centro (downloading at GSM speed) performs much better when listening to Internet Radio via pTunes than does a combination of 3G phone (UMTS - much faster than GSM), Bluetooth and Tungsten T3.

    Kind Regards,

    Jochen
  7.    #7  
    Thanks Jochen, I appreciate the information.

    Harry
  8. dbrad4d's Avatar
    Posts
    19 Posts
    Global Posts
    27 Global Posts
    #8  
    Quote Originally Posted by hdreier View Post
    Sorry for the delay - for some reason I didn't get an email and didn't know you had replied. I can't find any quality settings in Pocket Tunes on my Centro. Any idea where it might be?

    Thanks.
    The quality settings are in the SAG options.
  9. #9  
    Quote Originally Posted by dbrad4d View Post
    The quality settings are in the SAG options.

    The WHAT?

    Sorry, can't find any Options in PocketTunes, nor anything that might be abbreviated to SAG; so could you please be a bit more explicit?

    Kind Regards,

    Jochen
  10.    #10  
    Me too <g> - I have no idea what or where SAG settings are.

    Thanks.
  11. #11  
    Quote Originally Posted by hdreier View Post
    Me too <g> - I have no idea what or where SAG settings are.

    Thanks.
    Hmmm, I just scrolled up to message No.4; I think he's talking about something else entirely, not answering your pTunes question.

    Kind Regards,

    Jochen
  12. #12  
    Ouch!

    Just Googled SAG "Quality settings"; no wonder I couldn't make out what he meant, because I don't use it; SAG stands for " Softkick Audio Gateway", so it's not in pTunes at all!

    Kind Regards,

    Jochen
  13. dbrad4d's Avatar
    Posts
    19 Posts
    Global Posts
    27 Global Posts
    #13  
    Sorry about that. The output bitrate in Softick Audio Gateway can be adjusted to use less of your processor resources and can eliminate some of the pauses and skips.
  14.    #14  
    Ahh, got it. I do use Audio Gateway, so I'll look for the setting and see if it helps.

    Thank you!

Posting Permissions