Results 1 to 8 of 8
  1.    #1  
    Does anybody have issues with the speaker phone cutting out on their Centro?? My wife just got one and every time she's on speaker (even a bluetooth car speakrphone) her voice will constantly fade out momentarily.

    I hope it's just a defective phone and not a model-wide problem... We just went through that with her old Samsung. Verizon was more than happy to give us a new phone... but after the 3rd one, I think it's safe to assume that it's the phone model that has the problem, but apparently the people who work at the verizon stores cant seem to wrap their heads around that one
  2. #2  
    I have the same problem with my Sprint Centro. It doesn't happen all the time, but every so often when I use the speakerphone, the other person complains that my voice fades in and out. I place it back to non-speakerphone and everything is alright. I was really hoping that the Centro would have a better speakerphone, but alas.
  3. #3  
    Quote Originally Posted by corypark View Post
    Does anybody have issues with the speaker phone cutting out on their Centro?? My wife just got one and every time she's on speaker (even a bluetooth car speakrphone) her voice will constantly fade out momentarily.
    I use bluetooth in the car a lot and no one has yet complained to me about fading in/out. I'm in Australia and with Vodafone though so maybe its carrier related?
  4. #4  
    Maybe its related to the noise in your car or noise on the other end of the call. The Centro's speaker phone is half duplex. So only one person can speak at a time. This can cause one side of a call to cut out if there is noise from the other person on the line. It could also be related to DSP noise cancellation picking up background noise.
  5.    #5  
    ahhh that's probly it! I'll get a new one just to be sure though Thanks!
  6. #6  
    I cant get my Sprint Centro to link with my Pioneer Stereo in my Yukon.

    It can find to bluetooth signal and I enter the BT code to allow it to link and the Centro says its links but when I get a call or make a call I hear nothing.

    My Nextel i335 works great and mu old Moto Q worked great also.

    I cant figure it out any ideas?
  7. #7  
    under prefs... hands free. do you have it set to always route calls to handsfree?
  8. #8  
    Quote Originally Posted by mogulman View Post
    under prefs... hands free. do you have it set to always route calls to handsfree?
    Yes I do. I reset that preference ans I will see if that worked this after noon.

    Thanks for the suggestion.

Posting Permissions