If you can't sync to the desktop and you're using Verizon Wireless Sync, do the following. (This should be a sticky) It might solve other problems as well.


Go to Wireless Sync
Go to settings
Click the connection tab
Click the advanced tab
Check the box that says "Enable other sync apps"


Hope this helps........ Neither Verizon or Palm could figure this problem out when I called.


JOHNCAL