Page 2 of 2 FirstFirst 12
Results 21 to 37 of 37
  1. efudd's Avatar
    Posts
    697 Posts
    Global Posts
    728 Global Posts
    #21  
    I could be wrong- but i thought the auto clock thing only checked the tower for time when the phone is first turned on when it moves back in to a service area after having had no service?

    is it checking maybe with each tower it talks to and that's why it matters?
  2. #22  
    I'm not sure how the auto-clock works, but I'm not expecting to see a big difference turning this off. I think the big impact for me was cutting back on the email auto-sync.
  3. #23  
    Battery status update - 30 hours after full charge. more email updates, download 6meg file, streaming radio (15 minutes) at 66% now.
  4. #24  
    so would you say turning the auto-clock helped significantly?
  5. #25  
    Its hard to say, I was busy with other stuff so I didnt use my phone alot. Before changing the auto-clock, I saw the biggest impact after adjustings my email auto sync settings. Does the auto-clock try to consistently update or does it only do it when the phone powers on or changes time zones?
  6. sfhub's Avatar
    Posts
    102 Posts
    Global Posts
    2,486 Global Posts
    #26  
    I logged the battery drain with "auto clock set" on and off. It was 3mA / 5min with the feature on and off (when the phone goes into sleep mode) so I doubt it makes any difference on battery life assuming you have decent tower signal quality.

    Now if you don't have decent signal, then your phone is going to use more power searching for signal regardless of whether the auto clock set is on or off.

    Changing the email auto-sync settings, on the other hand will make a difference for battery life.
  7. #27  
    I've also posted here about my woes with my VZW Centro battery life. But, this past week, while looking through google some more (on the phone, actually), I found something that looks like it fixed my problem.

    A couple times, I charged it before going to bed, then left it unplugged for my 7-8 hours of sleep. When I woke, it would be between 30 and 40% usually.

    Unfortunately, I can't remember what the address of the site was, but I found another one here -> http://forums.wireless.att.com/cng/b...hread.id=13319

    Simply put, go to Prefs -> Network, and hit the "Disconnect" button to close your connection. Doing this resulted in my Centro draining from 100% to 96% in the same 7-8 hour period. It's an extra step, but it's totally worth it, considering the difference it makes.

    Basically, I set my "Mail" shortcut button to my web browser, and I set Option + "Mail" to my Prefs, so I can easily access it. I don't use the Prefs for much else, so the cursor usually ends up on "Network" when I get there.
  8. #28  
    Quote Originally Posted by johnjust View Post
    Simply put, go to Prefs -> Network, and hit the "Disconnect" button to close your connection. Doing this resulted in my Centro draining from 100% to 96% in the same 7-8 hour period. It's an extra step, but it's totally worth it, considering the difference it makes.

    Basically, I set my "Mail" shortcut button to my web browser, and I set Option + "Mail" to my Prefs, so I can easily access it. I don't use the Prefs for much else, so the cursor usually ends up on "Network" when I get there.
    I have heard this too, can anyone with PowerHero or something try this out to see if that indeed helps?
    I would assume closing out Blazer/not getting E-mail would have the same effect. So basically, does leaving the network ON, even without 'using' it, cause additional battery drain>?
  9. #29  
    After shutting off the auto-time update, my Treo lost about 15 minutes in a week. Ha-ha. Turned it back on.
  10. #30  
    Quote Originally Posted by gapost View Post
    After shutting off the auto-time update, my Treo lost about 15 minutes in a week. Ha-ha. Turned it back on.
    If you are backing up to a card with nvbackup (I'm sure most of the others also have a similar feature)...have it sync the time after the backup is complete. Currently I have nvbackup backup, check time, and then reboot. I get very few resets anymore and this is on an old 700p without any of the updates.
  11. sfhub's Avatar
    Posts
    102 Posts
    Global Posts
    2,486 Global Posts
    #31  
    Quote Originally Posted by mabus View Post
    I have heard this too, can anyone with PowerHero or something try this out to see if that indeed helps?
    I would assume closing out Blazer/not getting E-mail would have the same effect. So basically, does leaving the network ON, even without 'using' it, cause additional battery drain>?
    Shutting down the network helps some. The biggest drain though is if you have network apps working in the background actively using the connection.

    If you have some app checking mail in the background too frequently, or in the case of the early version of VersaMail, going crazy checking all the time when your password is wrong, then it will drain battery very fast. It doesn't have to be VersaMail, it can be any app.

    Anyway, PowerHero can be configured to automatically disable your network connection after a user defined period of inactivity. I suggest you just download the trial and log your battery drain. Properly functioning, your unit should use around 3mA/5min in Sleep mode. If it is using more, something is either running in the background, the signal is weak, or you might be experiencing TGP.
  12. #32  
    Quote Originally Posted by johnjust View Post
    I've also posted here about my woes with my VZW Centro battery life. But, this past week, while looking through google some more (on the phone, actually), I found something that looks like it fixed my problem.

    A couple times, I charged it before going to bed, then left it unplugged for my 7-8 hours of sleep. When I woke, it would be between 30 and 40% usually.

    Unfortunately, I can't remember what the address of the site was, but I found another one here -> http://forums.wireless.att.com/cng/b...hread.id=13319

    Simply put, go to Prefs -> Network, and hit the "Disconnect" button to close your connection. Doing this resulted in my Centro draining from 100% to 96% in the same 7-8 hour period. It's an extra step, but it's totally worth it, considering the difference it makes.

    Basically, I set my "Mail" shortcut button to my web browser, and I set Option + "Mail" to my Prefs, so I can easily access it. I don't use the Prefs for much else, so the cursor usually ends up on "Network" when I get there.
    So, unfortunately, I still haven't found my problem. The above solution was working just fine for a couple days, but last night I charged my phone, and brought it to work this morning at 100%, around 7:30 am. It's now 10:00 am and my phone is down to 84% already.

    /sigh

    I found YET ANOTHER site claiming the MyCentro application was responsible for draining battery, you open it, press the Menu key, choose "Update", then set it to "Off". I did this a day or two ago now, so obviously that isn't working either.

    Am I just going to have to bite the bullet and get Power Hero?
  13. efudd's Avatar
    Posts
    697 Posts
    Global Posts
    728 Global Posts
    #33  
    I'd certainly try out powerhero and see what you think.

    I tried it and then bought it.

    For me it was worth it.
  14. #34  
    I actually have an update on my above post.

    When I went into my prefs, my Broadband connection was active. I know for a fact that I disconnected it before I went to sleep last night. So, now I'm back to where I started with some App making a connection.

    I don't know what it could be, here are the Apps I use:
    • pTunes
    • Blazer
    • OM 4.1 beta
    • TCPMP
    • Google Maps
    • GolfScorer
    • AstraWare Solitaire (came free when I bought the phone)
    • DopeWars (an old friend from the m105 days!)
    • Currency Converter
    • Unit Converter Pro
    • Snap
    • Mini Tones


    My Bluetooth is off, and my Beam Receive is off, so I guess I'm ordering Power Hero, although I think it's a bit ridiculous that an app like this isn't provided by Palm. At the very least, an auto-network disconnect.
  15. sfhub's Avatar
    Posts
    102 Posts
    Global Posts
    2,486 Global Posts
    #35  
    Quote Originally Posted by johnjust View Post
    I actually have an update on my above post.

    When I went into my prefs, my Broadband connection was active. I know for a fact that I disconnected it before I went to sleep last night. So, now I'm back to where I started with some App making a connection.
    As a temporary debugging technique, have you tried disabling the option that allows applications to connect without asking you first?

    It is under

    prefs->network

    menu-R for network preferences
  16. #36  
    Quote Originally Posted by sfhub View Post
    As a temporary debugging technique, have you tried disabling the option that allows applications to connect without asking you first?

    It is under

    prefs->network

    menu-R for network preferences
    Both of those options are currently unchecked, should I check the one next to "ask before..."?

    Heh, I had no idea Palm menus went this deep. Right now, we're in preferences -> Network Preferences -> Network Preferences Options...

    I'm expecting "Network Preferences Options Preferences" to be next!
  17. #37  
    All I know is turning the Auto clock update off really worked for me. I don't use any data so I couldn't disconnect or anything. You can always turn the update on and it will get the time and then you can turn it right back off. Also, my time is updated every time I sync. But, as with everything else in life, YMMV.
Page 2 of 2 FirstFirst 12

Posting Permissions