Results 1 to 2 of 2
  1.    #1  
    For the past couple of months, I've been accessing my Yahoo/AT&T account in Versamail using IMAP (note, this is not the free Yahoo mail account, but the upgraded one that you get when you have your internet service through AT&T). Although IMAP support hasn't been officially supported by Yahoo (even though gmail offers if for free), I had found the IMAP settings on the web, and haven't had a problem until now. The advantages of IMAP are that it's MUCH faster that POP (especially when downloading attachments), and works very well in the background.

    Well now, it looks like the party's over. IMAP stopped working for me this morning. I got an e-mail from Yahoo saying that they noticed I had been accessing Yahoo using non-secure settings, and told me to turn on SSL. I went in to Versamail, deleted the old account and set up a new one (which usually solves most versamail problems), and IMAP still didn't work, even after turning on SSL like Yahoo's e-mail told me too.

    So I guess I'm back to using POP. Is anyone else in the same boat? I know, I should just get with the 21st century and switch to gmail, but gmail has its own IMAP problems, I hear...
  2. #2  
    Yahoo IMAP still works for me in Chatter. If you're going to switch I'de recommend AOL over Gmail. Gmail IMAP has been a pain to deal with. I recently switched all of my accounts over to AOL and I'm much happier.

    I've always hated Yahoo's IMAP since it didn't support the IDLE command.

Posting Permissions