Results 1 to 3 of 3
  1.    #1  
    Hi, I have the 755p with Alltel. Some how I had it where when I would add an appointment into the calender it would automaticly set it to alarm. I hotsynced it with my PC and then did a hard reset to see if it would keep the phone from lagging so much. When I synced it after the reset to restore my data, I have to manualy turn the alarm on each time I enter an appointment, or it will not sound the alarm. Anyone know how to get it back like it was? Thanks.
  2. #2  
    try this, go to Preferences - Sounds & Alerts, in the pull down box choose Calendar, at the bottom of the page see Default Alarm, this is a pull down box - make sure something is set in here, not NONE.
    Sprint Treo 755p (blue) with SanDisk 2GB miniSD card. some of my apps installed: TakephOne, DateBk6, 2Day, 4Cast, BellTime 1.0, Palm PDF, Pocket Tunes Deluxe, Kinoma 4, TCPMP, Webmessenger, Card Reader, Slingplayer Mobile, Mobipocket Reader, PS Memo, Virtual Piano, Resco Backup, Cleanup, Uninstall, Destaller, Virtual Piano, Favogo, Snap, Thesaurus, TryDA, Colorize, ChatterEmail, DBFixit, Icon Manager, Noah Pro Dictionary, zLauncher, FileZ, RNS Cuckoo Clock, 25 games.
  3.    #3  
    Thank you so much.... It did work. Thanks again DollFace

Posting Permissions