Results 1 to 14 of 14
  1. Miner's Avatar
    Posts
    156 Posts
    Global Posts
    178 Global Posts
       #1  
    AvantGo gave me headaches when I selected set the option, under Server Settings, to Use Card. It's painfully slow to load pages to the device, and even slower when you tap the AvantGo icon. Takes about 5 minutes to load.

    Cleaning thus up was a mess, too. I ended up uninstalling AvantGo, re-installing, the server was off-line for maintenance last night, and my account got locked out, apparently from too many syncs.

    Is AvantGo really worth the trouble anymore?
  2. Miner's Avatar
    Posts
    156 Posts
    Global Posts
    178 Global Posts
       #2  
    Oh no. Now it rebooted the device when I accessed a page in a channel.
  3. #3  
    IMO it has not been worth the trouble for years. Check out quick news from Stand Alone software. Great rss reader - fast, easy, and powerful.

    Good luck
  4. Miner's Avatar
    Posts
    156 Posts
    Global Posts
    178 Global Posts
       #4  
    Thanks for the tip.
  5. #5  
    AdvantGo has been bloatware for 3 to 4 years. The suggestion to try QuickNews is an excellent one; I have used it for 3 years and the support is good.
  6. Miner's Avatar
    Posts
    156 Posts
    Global Posts
    178 Global Posts
       #6  
    I just tried QuickNews, and it is nice. Back in the days when an M515 was cutting edge, AvantGo worked well. I lost touch of these things for a few years, and am catching up again.
  7. Miner's Avatar
    Posts
    156 Posts
    Global Posts
    178 Global Posts
       #7  
    I've lost all love for Quick News yesterday. It caused my Centro to reset, 3 times yesterday. I'll try an uninstall/reinstall and try it some more.
  8. #8  
    There used to be a program called avantage ( I think from toysoft) that helped laucnch Avantgo from the card and worked good. They stopped making it but I still use it and its flawless for running avantgo from the SD card. I perosnally love avantgo and another thing people dont realize is that avantgo is also a web browser. there are some sites I cant get to work on Blazer and they work fine in the avantgo browser ( CBS Sportsline fantasy football site for example).
    Below is some info on it but I am not sure where to get it from and you cant just use the prc file as it need to be registered to use and Im not sure toysoft is giving out reg codes for a program they dont sell anymore
    http://www.palminfocenter.com/news/2...xpansion-card/
  9. #9  
    After uninstalling QuickNews, execute a soft reset. In the for what it is worth, it has never caused a problem on any of my devices and I have used it since the Treo 600.


    Quote Originally Posted by Miner View Post
    I've lost all love for Quick News yesterday. It caused my Centro to reset, 3 times yesterday. I'll try an uninstall/reinstall and try it some more.
  10. #10  
    AdvantGo from the card is much slower than launching it from the device main memory and that has gotten slower over time.


    Quote Originally Posted by VaccPalm View Post
    There used to be a program called avantage ( I think from toysoft) that helped laucnch Avantgo from the card and worked good. They stopped making it but I still use it and its flawless for running avantgo from the SD card. I perosnally love avantgo and another thing people dont realize is that avantgo is also a web browser. there are some sites I cant get to work on Blazer and they work fine in the avantgo browser ( CBS Sportsline fantasy football site for example).
    Below is some info on it but I am not sure where to get it from and you cant just use the prc file as it need to be registered to use and Im not sure toysoft is giving out reg codes for a program they dont sell anymore
    http://www.palminfocenter.com/news/2...xpansion-card/
  11. #11  
    But with the Avatage app I use its super fast . Otherwise its super slow. Toysoft got rid of it after Avantgo made there program launchable fromthe card . but it still works terriffic.
  12. Miner's Avatar
    Posts
    156 Posts
    Global Posts
    178 Global Posts
       #12  
    It is QuickNews this is/was causing the Centro to reset, not AvantGo. AvantGo has never done that, on my Centro or for years and years on an M515.

    Here's an update. I uninstalled and reinstalled QN this morning, used FileZ to see where it was installed and I noticed something was installed on the device RAM and on the expansion card. I probably did that, because I was playing around with storing the feeds on the card. Since the un/re-install it hasn't reset the device.

    I am not seeing any of the feeds update when I do a HotSync though. I have them all set to Update at HotSYnc. And Do Not Update Locally. Have tried it several times and no work. If I can't get it going I'll start a new thread and ask for ideas. Maybe the feeds don't update on HotSync when installed on a card?

    Quote Originally Posted by VaccPalm View Post
    There used to be a program called avantage ( I think from toysoft) that helped laucnch Avantgo from the card and worked good. They stopped making it but I still use it and its flawless for running avantgo from the SD card. I perosnally love avantgo and another thing people dont realize is that avantgo is also a web browser. there are some sites I cant get to work on Blazer and they work fine in the avantgo browser ( CBS Sportsline fantasy football site for example).
    Below is some info on it but I am not sure where to get it from and you cant just use the prc file as it need to be registered to use and Im not sure toysoft is giving out reg codes for a program they dont sell anymore
    http://www.palminfocenter.com/news/2...xpansion-card/
  13. #13  
    Did you install the QuickNews conduit and enable it? It does work once enabled and configured. QuickNews has to be in main memory to run automagaically. If you moved it to the card, it will not run properly.
  14. Miner's Avatar
    Posts
    156 Posts
    Global Posts
    178 Global Posts
       #14  
    Did install conduit, yes.

    > QuickNews has to be in main memory to run automatically. If you moved it to the card, it will not run properly.
    I suspected that. I did not move it, there was an option when installing to install to card, and I selected that. I guess what I really want is the pgm on the device and the feeds kept on the card.

    I'll reinstall and report back here.

    P.S: I have another question on RSS feeds, started a new thread to ask. How do I get my FireFox RSS Feeds into QuickNews?
    Last edited by Miner; 06/15/2008 at 08:17 AM. Reason: Link to new thread

Posting Permissions