Results 1 to 7 of 7
  1.    #1  
    I've had my GSM Centro for a week now and I really don't like the way the alert sounds fade in. On my 650 when I got a text I had the sound set to 'Alert beep' and it would play at a constant volume ie. "BEEP-BEEP".

    Now I have the Centro it seems to almost cut the first part off as it fades in, making more of an "eeep-BEEP" sound. How can I get the sound back to how it was on my Treo?
    HP Pre 3 (UK)
  2. #2  
    Not sure if it is the same on gsm but on cdma, you go to prefs,Sounds and settings,select ringtones,and uncheck escalate ring tone volume then done.

    Hope this helps.
  3.    #3  
    That was the very first thing I tried, however that just affects the ringtones getting progressively louder with each play and doesn't affect the issue I mentioned (despite it sounding like it would!).

    Many thanks for trying though.
    HP Pre 3 (UK)
  4. #4  
    There is a fix for this bug that started with the 755 and the 700 firmware update. Search that forum. I can post the files you need to install later. I haven't tried it on a Centro though.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  5.    #5  
    Thanks for that, at least I'm not the only one who's noticed the issue.
    Unfortunately I tried those files and at first it did seem to solve the problem, but I started getting odd problems with the vibration going off repeatedly, requiring a reset to sort it! I then realised I couldn't hotsync without the phone resetting.

    I had to perform a warm reset to remove the offending files, but now I can't access the 'sounds' preference. I may need to Hard Reset!
    HP Pre 3 (UK)
  6. #6  
    Quote Originally Posted by checkmate View Post
    I had to perform a warm reset to remove the offending files, but now I can't access the 'sounds' preference. I may need to Hard Reset!
    You can just delete the files you copied over and do a reset. No need to do a hard reset. (I have noticed this problem on my Centro too and been following this thread for a resolution.)
  7.    #7  
    Actually I thought I could do that, however when I tried I kept getting an error message, probably because the files were in use at the time. I ended up needing a Hard Reset, then spent an hour and a half restoring all my stuff!

    Don't try this at home kids!
    HP Pre 3 (UK)

Posting Permissions