Results 1 to 18 of 18
  1. jfig24's Avatar
    Posts
    18 Posts
    Global Posts
    88 Global Posts
       #1  
    I've had a really annoying problem for the past week. Each time I perform a hot sync, my phone does a soft reset. The problem also exist when I try to update Get Sportz. Get Sportz uses the My Centro servers to update. I uinstalled Get Sportz to see if this would solve my issue, but it did not. It had me so fustrated that I perform a hard reset of the phone, but the issue still exist. Below is a list of the programs I currently have installed on my Centro:

    Tryda
    4cast
    Butler
    CallRec
    Card Reader
    Change Me
    Chatter
    Clear SMS
    Documents 2 Go
    Genius
    Get Sportz
    HoliDates
    KeyCaps
    Metro
    MiniTones
    Mundu IM
    NVBackup
    Phone Disconnect
    Picture ID
    Pocket Quicken
    Power Hero
    pTunes
    Reset Doctor
    Rollover
    SafeGuard
    skinUI
    Soft Reset
    Spash ID
    TakePhone
    Technician
    Treoble
    Volume Care

    Any help anyone can provide would be greatly appreciated. It's really annoying because my phone is constantly reseting. Thanks in advance!
  2. #2  
    Avantgo causes my Centro to restart after a HotSync. It is really odd since it will only restart after I disconnect the USB cable and then it will usually take a few minutes before it restarts.
    Hear more talk about my Centro and other industry news, go to thecellphonejunkie.com for a great weekly cell & smartphone podcast.
  3. BaDZeD's Avatar
    Posts
    294 Posts
    Global Posts
    296 Global Posts
    #3  
    I have the same problem as of recently. From your list, I have the following programs in common:
    SkinUI
    Reset Doctor
    TakePhone
    Minitones


    Somehow I think its SkinUI doing this as Minitones and TakePhone were on my phone for a long time without issues and I installed ResetDoctor AFTER i started having thew post-hotsync resets
  4. BaDZeD's Avatar
    Posts
    294 Posts
    Global Posts
    296 Global Posts
    #4  
    The annoying thing is that Reset Doctor is not being helpful at all, it keeps telling me that there was a reset with no error and that it was user initiated.

    Are there any better crash logging programs?
  5. BaDZeD's Avatar
    Posts
    294 Posts
    Global Posts
    296 Global Posts
    #5  
    It IS SkinUI!!!! Just tried uninstalling and reinstalling it twice Now I gotta figure out what i like more: pretty scrollbars and buttons or problem-free hotsync
  6. #6  
    might want to add hotsync to the apps list in SkinUI and have it unload for that program. It might make your issues go away. No guarantee.
  7. BaDZeD's Avatar
    Posts
    294 Posts
    Global Posts
    296 Global Posts
    #7  
    I did try the "unload skinui completely" option for hotsync.
    When hotsync is initiated via cable (pressing the hardware button), SkinUI still doesnt unload.
    If launching hotsync from app launcher, skinui unloads, but you still get a reset after hotsync (more presisely when you try to switch from hotsync to app launcher)
  8. #8  
    When you install 3rd party apps they sometimes cause crashes or resets on other installed apps. I have downsized on the number 3rd party apps on my Centro to only the ones I use on a regular basis. I have also went back to using some of the pre-installed apps. Some are not so bad.
    Florida Tony
    GSM: Treo 270 > Treo 600 > Treo 650 > Treo 680 > Centro > iPhone 3G S
  9. jfig24's Avatar
    Posts
    18 Posts
    Global Posts
    88 Global Posts
       #9  
    I was able to solve my problem.....it turns out the issue was with SkinUI. This actually makes sense to me now that I think about it since I installed SkinkUI last week and that is when the resets started. I deleted SkinUI and now I am no longer getting these resets. It sucks though since I really liked SkinUI but it is more trouble than it's worth to me. Thanks to everyone who responded.
  10. BaDZeD's Avatar
    Posts
    294 Posts
    Global Posts
    296 Global Posts
    #10  
    I wonder if anyone has figured out successful settings for making SkinUI work with Hotsync (I like that program so much I just might go back to it in spite of the bug)
  11. #11  
    When you get some time, try reinstalling skinUI and play with the configuration of it. Definitely uncheck the big buttons option. You might want to add hotsync and any other app that you may have set to trigger specifically after a hotsync (if any) to the apps list in skinUI and set it to unload for that app. That SHOULD eliminate your problems.
  12. BaDZeD's Avatar
    Posts
    294 Posts
    Global Posts
    296 Global Posts
    #12  
    Tried and done. I was wondering if there were any additional system settings/3rd party programs that would help eliminate issues.
  13. #13  
    If you set the skin to default palm and the sounds to default, do you still get the resets. Those two settings effectively turn the skining portion of the program off.
    The other things to look at are in Prefs. Try unchecking all of the options under Darken screen for and also change the form effect to None.

    These will take us down to the bare minimums. If it doesn't cause crashes, try changing the skin to the cobalt that is in the zip file. We can build up from there.

    (I'm guessing it's an errant setting so taking it down to the minimum will allow us to determine if we can even do something with it.)
  14. BaDZeD's Avatar
    Posts
    294 Posts
    Global Posts
    296 Global Posts
    #14  
    With the skin selected to default and all effects turned off, the reset happens but not on the exit from hotsync app but upon re-entry into it. Besides that, SkinUI is set to unload completely when running hotsync, but that does not help. Also tried locking SkinUI in the memory with TealScan, but no effect. On a side note TealScan finds no errors or issues. Looks like reset is linked to SkinUI and hotsync is conditional simply on the presence of SkinUI on the device.
  15. #15  
    interesting.
    Do you have any programs that run conditional on a hotsync being completed? I'm doubting it but I thought I'd ask.
    SkinUI is on the phone and not on the card correct?

    I'm thinking you have something unusual that might require the developer to fix.
  16. BaDZeD's Avatar
    Posts
    294 Posts
    Global Posts
    296 Global Posts
    #16  
    SkinUI is on the device. I don't have any apps conditional on hotsync. The only deep-level app that I have is the cyrillic font support from Intertype but that has given me no troubles whatsoever (i've used it since last november) The only reason the skinui issue even came up is that, apparently, I am not the only one having it. :-)
  17. #17  
    I am at a loss then. Sorry. Wish it didn't cause a problem. I would guess it may be an interaction between the font, skinui, and something else but I couldn't guess at why or even how to fix it.
  18. BaDZeD's Avatar
    Posts
    294 Posts
    Global Posts
    296 Global Posts
    #18  
    Thank you for being so helpful I am no newbie to PalmOS myself (Had a TX for 3 years) but this bug completely stumped me as it is clearly affects only 1 specific function of software interaction and nothing else.

Posting Permissions