Results 1 to 9 of 9
  1.    #1  
    Hi all -

    I apologize if there is an easy answer out there for this one, but I did try to search... I had Goodlink software on my Treo 755p, but got tired of the problems and the hassle of emails always coming in. So, I just check my corporate email once a day (if I am not in the office) via my Treo using blazer to log into the web access version of outlook. It seems like it used to be relatively easy, but now when I do it it takes 8-10 times of entering my user ID and password before it even lets me see the webmail page. Then, when I read some of the emails it starts into the id/password loop where it asks over and over again. Is there a setting I am missing? Should I be entering the information differently. Any ideas would help. Thanks.
    J.
    Palm, Palm III, Palm Vx, Treo 300, Treo 600, Treo 650, Treo 700p, Treo 755p, and Palm Pixi
  2. #2  
    wow, I did not know there was a web access for Outlook, I am assuming you are not talking about Hotmail? I use the program Outlook on my laptop, but I truly did not know you could access it on the web. What is the address?

    EDIT:I just found info on Outlook Web Access. I'm wondering if there is a security option you can change somewhere that will stop the endless password asking? I am sure someone who uses this will post for you.
    Sprint Treo 755p (blue) with SanDisk 2GB miniSD card. some of my apps installed: TakephOne, DateBk6, 2Day, 4Cast, BellTime 1.0, Palm PDF, Pocket Tunes Deluxe, Kinoma 4, TCPMP, Webmessenger, Card Reader, Slingplayer Mobile, Mobipocket Reader, PS Memo, Virtual Piano, Resco Backup, Cleanup, Uninstall, Destaller, Virtual Piano, Favogo, Snap, Thesaurus, TryDA, Colorize, ChatterEmail, DBFixit, Icon Manager, Noah Pro Dictionary, zLauncher, FileZ, RNS Cuckoo Clock, 25 games.
  3. #3  
    I experience similar issues with outlook web access and blazer. Usually I only have to enter the username/password once and can browse through like normal. Sometimes it will not load pages until the username/password is entered several times. I found it to happen most often if I exit blazer and come back to it. You may want to check your blazer settings, but I don't think thats the problem since I have cookies and javascript enabled, and a cache limit of 1MB, and have the same issues.
  4. #4  
    Have either of you used any other websites where you can check to remember username and password.............. and Blazer actually did remember them? I'm wondering if Blazer does not have the security to allow that.
    Sprint Treo 755p (blue) with SanDisk 2GB miniSD card. some of my apps installed: TakephOne, DateBk6, 2Day, 4Cast, BellTime 1.0, Palm PDF, Pocket Tunes Deluxe, Kinoma 4, TCPMP, Webmessenger, Card Reader, Slingplayer Mobile, Mobipocket Reader, PS Memo, Virtual Piano, Resco Backup, Cleanup, Uninstall, Destaller, Virtual Piano, Favogo, Snap, Thesaurus, TryDA, Colorize, ChatterEmail, DBFixit, Icon Manager, Noah Pro Dictionary, zLauncher, FileZ, RNS Cuckoo Clock, 25 games.
  5.    #5  
    I believe it works for other pages. i will keep an eye out but i know that my local google page comes up fine.

    Maybe I should try another browser. ARe there any others out there that work better.
    J.
    Palm, Palm III, Palm Vx, Treo 300, Treo 600, Treo 650, Treo 700p, Treo 755p, and Palm Pixi
  6. #6  
    jquinn14 have you tried Opera yet. I was having big problems getting into webmail with Blazer and after some trials and tribulations I've got it working on my Centro. Here's the download for your phone.

    http://www.operamini.com/download/wa...alm_treo_755p/

    you are going to need Java as well

    Here's a link and instructions on that

    http://www.sprintusers.com/forum/sho...light=ibm+java

    Set java stack to 32kb, memory to 4mb, check double buffering and high res coordinates.
  7. #7  
    Gmail & Hotmail work fine without having to re-enter login info. I think a big difference is that for OWA (Outlook Web Access), it directs the browser to pop up a box for login info, where with the other sites, the login is integrated into the page. I believe gmail & hotmail just set a cookie to remember the username/password for the session, not sure about OWA.
  8. #8  
    If you have MS Exchange Server, you might try Outlook Mobile Access (OMA). OMA is a lighterweight version of Outlook Web Access.

    Your MS Exchange Admin will probably need to turn on this service.

    The URL is usually similar to OWA link something like https://yourcompany.com/oma

    However, you have to get exact URL from Admin.

    Here's one of many articles for Admin to Config OMA.
    http://technet.microsoft.com/en-us/l...EXCHG.65).aspx
    Palm Pre and a nice collection of Treos: 755p, 700, 650, 600, 300 and Palm Pilots, Visors, and Sony Clie
  9. hofs1's Avatar
    Posts
    460 Posts
    Global Posts
    473 Global Posts
    #9  
    Why dont u set up an eas (exchange active sync or owa) account in versamail set it to manual sync mode and make it retrieve only 1 day worth of mail.
    T300 - T600 - T650 - T700p - T755p - T800w - Pre

Posting Permissions