Page 1 of 3 123 LastLast
Results 1 to 20 of 54
  1.    #1  
    Today Lightspeed has been updated to version 3.1. Changes that are relevant to the supported Treo/Centro devices are:

    - Performance optimizations in the code that changes the CPU speed.
    Changing the CPU speed now takes considerably less time than in the previous version!

    - User preference added which decides action taken at device wakeup.
    One can now choose not to reset the CPU speed to the requested speed for the currently running application when the phone turns on. Choosing this will speed up the time it takes for the phone to wakeup when it is turned back on.

    - Code for drawing icons for applications on an external card in the list of applications for 650/700P devices has been updated.

    About Lightspeed: Lightspeed is the original Palm OS 5/Garnet CPU speed control utility. Use it to speed up applications that are processor intensive, which will lead to increase in performance and user experience. And use it to decrease the CPU speed for applications that dont need the default speed, which will increase the battery usage time.

    For more info and to download Lightspeed 3.1 visit www.clievideo.com.
    <a href="http://www.clievideo.com/images/devices.jpg">My Palm OS Garnet and Cobalt devices.</a>
    Speed up your Treo/Centro with <a href="http://www.clievideo.com">Lightspeed!</a>
  2. #2  
    BTW, this version works awesome!
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  3. #3  
    Yes, this version does work very well!
    www.MouseGlider.com
    Come Glide with Us

    Rock Solid and Stable - Sprint Centro and Treo 755p
  4. #4  
    Does this version still countdown when you overclock too much on the 755p?
  5. #5  
    Haven't seen it yet, but I haven't really pushed it that high for awhile.

    The new CPU changing code rocks though - opening new apps is much snappier. Thanks for the awesome update!
    Visor Edge + VisorPhone -> Samsung i300 -> Treo 300 -> Treo 600 -> Treo 700p -> Treo 755
  6. #6  
    Do you guys just use the regular settings?
  7.    #7  
    Quote Originally Posted by Treo Musketeers View Post
    Does this version still countdown when you overclock too much on the 755p?
    This would require a update to the system code that reads the battery level on the 755P. Nothing that a new version of Lightspeed would be able to change since it is not in Lightspeed the problem is. Keeping the bus speed for the settings under 234 Mhz and this should not be an issue that ever comes up also.
    <a href="http://www.clievideo.com/images/devices.jpg">My Palm OS Garnet and Cobalt devices.</a>
    Speed up your Treo/Centro with <a href="http://www.clievideo.com">Lightspeed!</a>
  8.    #8  
    Quote Originally Posted by MFB View Post
    Do you guys just use the regular settings?
    What device do you have? Let me know and I could give you some tips on what settings you would want to use.
    <a href="http://www.clievideo.com/images/devices.jpg">My Palm OS Garnet and Cobalt devices.</a>
    Speed up your Treo/Centro with <a href="http://www.clievideo.com">Lightspeed!</a>
  9.    #9  
    Quote Originally Posted by reverendrhino View Post
    BTW, this version works awesome!
    Quote Originally Posted by MouseGlider View Post
    Yes, this version does work very well!
    Quote Originally Posted by CountBuggula View Post
    The new CPU changing code rocks though - opening new apps is much snappier. Thanks for the awesome update!
    Happy to hear that you all like the update
    <a href="http://www.clievideo.com/images/devices.jpg">My Palm OS Garnet and Cobalt devices.</a>
    Speed up your Treo/Centro with <a href="http://www.clievideo.com">Lightspeed!</a>
  10. estroh's Avatar
    Posts
    135 Posts
    Global Posts
    637 Global Posts
    #10  
    Can you suggest some settings for a Treo 700P?
  11.    #11  
    Quote Originally Posted by estroh View Post
    Can you suggest some settings for a Treo 700P?
    estroh,

    I would suggest that you use the 208/520 setting for apps that you want to speed up, and the 104/104 setting for applications that you want to underclock to help increase the battery usage time. You could start with those settings and then change up/down if you want to tweak the settings more.

    Let me know if you have any other questions.
    <a href="http://www.clievideo.com/images/devices.jpg">My Palm OS Garnet and Cobalt devices.</a>
    Speed up your Treo/Centro with <a href="http://www.clievideo.com">Lightspeed!</a>
  12. #12  
    Quote Originally Posted by clievideo View Post
    estroh,

    I would suggest that you use the 208/520 setting for apps that you want to speed up, and the 104/104 setting for applications that you want to underclock to help increase the battery usage time. You could start with those settings and then change up/down if you want to tweak the settings more.

    Let me know if you have any other questions.
    And for the T680 - for overclocking and underclocking?
  13. jin5's Avatar
    Posts
    54 Posts
    Global Posts
    92 Global Posts
    #13  
    try setting everything to 585mhz except blazer (lower that a little).
    the lag (white screen) between switching apps is much reduced..
  14.    #14  
    Quote Originally Posted by rossarnie View Post
    And for the T680 - for overclocking and underclocking?
    I would use the 260/520 setting for overclocking and the 104/104 for underclocking on my 680.
    <a href="http://www.clievideo.com/images/devices.jpg">My Palm OS Garnet and Cobalt devices.</a>
    Speed up your Treo/Centro with <a href="http://www.clievideo.com">Lightspeed!</a>
  15. #15  
    Quote Originally Posted by clievideo View Post
    I would use the 260/520 setting for overclocking and the 104/104 for underclocking on my 680.
    Thank you!
  16. mrbears's Avatar
    Posts
    69 Posts
    Global Posts
    88 Global Posts
    #16  
    Hi, Clievideo:

    I have the latest version 3.1 installed on my Centroand I have set just 4 applications (Kinoma, SAG, LJP, and Blazer) all on 208X2 settings.

    In past few days, I have experienced numerous soft resets. I am worried about it since I rather have stable system. Has other users experienced this many resets? Or is this a problem due to using the trial version? (I thought it may be due to the screen nagging for registration) I was pretty excited about this program before I experienced resets... My Centro has been very stable just prior to installing lightspeed.

    Another question... The website sites price at 14.95 and 24.95 for lifetime... What kind of changes do you envision for the future? Just trying to decide. (I can't imagine anything other than making it more stable)

    Thanks!
  17.    #17  
    Quote Originally Posted by mrbears View Post
    Hi, Clievideo:

    I have the latest version 3.1 installed on my Centroand I have set just 4 applications (Kinoma, SAG, LJP, and Blazer) all on 208X2 settings.

    In past few days, I have experienced numerous soft resets. I am worried about it since I rather have stable system. Has other users experienced this many resets? Or is this a problem due to using the trial version? (I thought it may be due to the screen nagging for registration) I was pretty excited about this program before I experienced resets... My Centro has been very stable just prior to installing lightspeed.

    Another question... The website sites price at 14.95 and 24.95 for lifetime... What kind of changes do you envision for the future? Just trying to decide. (I can't imagine anything other than making it more stable)

    Thanks!
    Stability shouldnt be an issue at all with Lightspeed and feedback from users about resets for the 3.1 version is pretty much nonexistant. What would you be doing when you are experiencing a reset?

    The registration screen should not cause any problems either. Most likely you have one application installed which is conflicting with Lightspeed, it would be one app that also runs and does something whenever applications are started.

    You could try the registered version if you believe your problem to be an issue with the trial version. I can give you a refund if we are not able to sort out your problem.
    <a href="http://www.clievideo.com/images/devices.jpg">My Palm OS Garnet and Cobalt devices.</a>
    Speed up your Treo/Centro with <a href="http://www.clievideo.com">Lightspeed!</a>
  18. #18  
    What do you recommend for settings on a Treo 755?
  19. #19  
    The 680, 700p, 755, and Centro all have virtually identical hardware components and can all overclock about the same. There's a slight variation even even among the same devices, though, so start with what's already been posted and tweak it from there if needed.

    If you really didn't know that Palm hardware hasn't changed AT ALL since the 650 though...there's really not much that can help you.
    Visor Edge + VisorPhone -> Samsung i300 -> Treo 300 -> Treo 600 -> Treo 700p -> Treo 755
  20. #20  
    ClieVideo:

    I just installed your 3.1 version (trial) , and got some very strange results. 1. The phone function (radio) itself would turn itself off. When I tried to turn it back on the phone would reboot. This happened about 4-5 times. I have Crash monitoring my system, and the logs show the phone was what was causing the crash. Also on occasion when the phone rebooted, the palm logo would show very faintly on the display, and the system was locked. I overclocked about 3-4 programs: Blazer, ptunes, kinoma, the launcher.

    I had the overclock settings set at 221X2.0 = 442.

    Any clues why this is happening? Any suggestions on how to resolve the problem. I temporarily removed the program, and all is well again. Would really like to use the product.
    New Treo 700P Sprint User
    Old Treo 600 Sprint User
Page 1 of 3 123 LastLast

Posting Permissions