Results 1 to 11 of 11
  1. bmwguy's Avatar
    Posts
    37 Posts
    Global Posts
    39 Global Posts
       #1  
    I am unable to send files over bluetooth or anything other than beam. example if I go in to my pictures and highlight a picture and then click send nothing happens. normally it should open up a submenu giving the options to send over bluetooth or email etc.
    the same thing happens even if i use the 3rd party filez app.
    its a treo 700p from Sprint. any ideas?
    thanks,
    I love gadgets.
  2. waldo15's Avatar
    Posts
    522 Posts
    Global Posts
    565 Global Posts
    #2  
    I have not transfered files like that. The way I do it over BT is the following:

    1) Pair the phone to the computer. Go to the 700p, setup devices, trusted devices. Make sure your phone is in discoverable mode. Do not use the hotsync setup wizard! It's a different stack and if you paired your devices for hotsync only, won't be enough.
    2) I use Files, a free app from Palm (it came in my Verizon install CD). Select the file you want to transfer and hit transfer via BT. On the PC, hit the BT icon (assuming you have windows) and select receive a file.

    I just checked my phone and if I select a picture and select Send, I have the options to send via Message, Email and Bluetooth. MY guess is that you have not paired your PC to your 700p for file transfer (option 1 in my example above)
    Ode to the Treo Pro: you had to look so good, you had to be HTC in disguise...
  3. bmwguy's Avatar
    Posts
    37 Posts
    Global Posts
    39 Global Posts
       #3  
    Thanks very much for your reply Waldo. I dont understand how being paired with my PC would make a difference. The issue is like you said towards the end of your post.. if you choose a picture and click send then I should get the options for how I would like to send it.. bluetooth, email etc. In order to email a file I shouldnt need to be paired with a PC right? I know this feature was working before.
    I also use the free app "Filez" and I get the same result there.
    Am I misunderstanding what you wrote or is there maybe another issue going on here?
    thanks very much for your time.
    Regards,
    BmwGuy
    I love gadgets.
  4. bmwguy's Avatar
    Posts
    37 Posts
    Global Posts
    39 Global Posts
       #4  
    Bump.. I still have not been able to resolve this....does anyone have any ideas?
    thanks so much.
    I love gadgets.
  5. elh1188's Avatar
    Posts
    71 Posts
    Global Posts
    72 Global Posts
    #5  
    Quote Originally Posted by bmwguy View Post
    Bump.. I still have not been able to resolve this....does anyone have any ideas?
    thanks so much.
    When I go to Pics/Videos in Palm Apps, I click on a picture, press the menu button, and then navigate on the dropdown menu to the "send" option. At that point, I get the option to send via email, bluetooth, and the Facebook uploader (I just downloaded the new face book app). But there is a separate "beam" option on that drop down menu, which can be used to send the picture via the IR port. So you don't get either the email or bluetooth option? Also, do you have the Email icon on your thumbnails page? That allows me to send pics using Sprint's PictureMail
  6. #6  
    Quote Originally Posted by bmwguy View Post
    Bump.. I still have not been able to resolve this....does anyone have any ideas?
    thanks so much.
    I am no BT expert, by a long shot!

    But I have never seen anything using BT function without pairing occuring on some level.
  7. #7  
    dont know if this helps...but once i had a problem where i could not send any files by any method whatsoever (ie email, beam, bluetooth etc) but fixed it by deleting the saved prefs(which i found out on my own was the problem when i had a couple hours of freetime!!)....this sounds exactly what happened to me...i tried to send my friend a file using resco explorer and then filez, a no-go on both counts, deleted the saved prefs and reset, then everything was fine. you can delete individual records within the saved/unsaved prefs only with resco, so if you can remember what apps you put on your treo, or any previous apps which had residual files/prefs left over due to improper deletion around the time this started happening then you may be able to save yourself from deleting the entire prefs altogether, especially since some of them are linked to app registration and settings.....make sure you use this as only a last resort if you do not find the problem!!
    !! uNo.....DoS.....tReO!!

    http://www.myspace.com/ljj8503
  8. ceb
    ceb is offline
    ceb's Avatar
    Posts
    253 Posts
    Global Posts
    538 Global Posts
    #8  
    ...then you have to be paired. That is the whole concept of BT - to set up a semi-secure connection between two devices via pairing - otherwise there would be no telling who would get your file.

    IR beaming, OTOH, doesn't require any connection between the two devices.
    Cheers

    Charles
  9. #9  
    that is all true with the exception that not being able to tranfer files is due to something else....just want to clarify that improper pairing of two devices is not the only reason for not being able to tranfer files from one device to another...they can both be paired and you still have the problem of bluetooth Etc...believe me, I know 1st hand!!
  10. bmwguy's Avatar
    Posts
    37 Posts
    Global Posts
    39 Global Posts
       #10  
    Quote Originally Posted by Ljj8503 View Post
    dont know if this helps...but once i had a problem where i could not send any files by any method whatsoever (ie email, beam, bluetooth etc) but fixed it by deleting the saved prefs(which i found out on my own was the problem when i had a couple hours of freetime!!)....this sounds exactly what happened to me...i tried to send my friend a file using resco explorer and then filez, a no-go on both counts, deleted the saved prefs and reset, then everything was fine. you can delete individual records within the saved/unsaved prefs only with resco, so if you can remember what apps you put on your treo, or any previous apps which had residual files/prefs left over due to improper deletion around the time this started happening then you may be able to save yourself from deleting the entire prefs altogether, especially since some of them are linked to app registration and settings.....make sure you use this as only a last resort if you do not find the problem!!

    This is basically the closest to what is happening except that I can still send things by beaming. I think people misunderstood thinking this is an isolated bluetooth issue. Its not. Basically if i go into like my photos and want to send a photo or similar I used to have the option to send via bluetooth, via email, etc now I get no options. The same happens when using the app "filez." Not sure what is going on but I have everything else working well on the treo and im afraid of messing something up if i dig too deep trying to fix it.
    I love gadgets.
  11. #11  
    My two cents: I send files via BT all the time and am never paired to the device I'm sending to.
    Try this, backup your phone with NVBackup, perform a hard reset, and see if BT functionality returns on a clean phone.

Posting Permissions