Results 1 to 5 of 5
  1.    #1  
    Unfortunat3ly, I'm having a weird calendar sync problem.

    1. Everything else syncs with Outlook 2007 ... except for calendar.
    2. None of the appointments on my Outlook 2007 appear on my calendar.
    3. When I try to manually add an appointment to my Treo calendar, my Treo restarts.
    4. Strangest of all, appointment reminders still pop up ... even though I can't see any appointments on my calendar.
    5. Log says that calendar sync'ed fine.

    I'm running a 1-2 month old Treo 755p. I'm trying to sync with my work computer which is running XP and Outlook 2007. I have done the Outlook 2007 update on my Treo. The only aftermarket software I have is SplashID 4.14 and Audible 3.0.9.

    I did swap work computers a few weeks ago and did have problems -- my Treo refused to sync with the calendar, but I could add appointments manually. Then, I tried to sync with my laptop off-network a few days ago, thus leading me to my current problem.

    I have upgraded my Palm desktop -- I'm even trying the version used with Vista. Still same problems.

    Help!
  2. #2  
    Sounds like you have a corrupt database on the treo. Have you tried running dbscan? Have you tried setting the conduit to overwrite the handheld for the calendar? Do you perform backups on your treo (NVBackup, Resco Backup, etc) other than a hotsync?
  3.    #3  
    Thanks for the reply.

    1. I have set the conduit to overwrite the handheld for the calendar. No luck.
    2. I do not backup other than hotsync. That said, I've done a few hard resets and everything came back.
    3. I ran TealScan but haven't seen any improvements. Should I still try dbscan or does it pretty much do the same thing?




    Quote Originally Posted by cavingjan View Post
    Sounds like you have a corrupt database on the treo. Have you tried running dbscan? Have you tried setting the conduit to overwrite the handheld for the calendar? Do you perform backups on your treo (NVBackup, Resco Backup, etc) other than a hotsync?
  4.    #4  
    Almost forgot. I don't have any aftermarket backup software but I ran TealScan and it found certain orphan prefs. I didn't delete them since I wasn't sure what some of these were. They are:

    (Unknown App: 'BfVr') #0(41)
    GoTreo Shared Data #3 (148)
    FileBrowser-PFil#0(10)
    RescoBackup #0 (6)
    RescoBackup #5 (8)

    Should I delete them? I'm surprised to see that two of them seem to belong to RescoBackup since I don't recall installing it. Might this be related? I'm a little lost here.



    Quote Originally Posted by m11tcentral View Post
    Thanks for the reply.

    1. I have set the conduit to overwrite the handheld for the calendar. No luck.
    2. I do not backup other than hotsync. That said, I've done a few hard resets and everything came back.
    3. I ran TealScan but haven't seen any improvements. Should I still try dbscan or does it pretty much do the same thing?
  5. GSMacLean's Avatar
    Posts
    57 Posts
    Global Posts
    68 Global Posts
    #5  
    Run DbFixIt. Almost certainly you have a corrupt database, and DbFixIt will, well, fix it.

Posting Permissions