Results 1 to 11 of 11
  1. jfig24's Avatar
    Posts
    18 Posts
    Global Posts
    88 Global Posts
       #1  
    For the past 2 days, I have not been able to receive any gmail e-mails in Sprint Mobile E-mail unless I do a manual receive. Everything was working fine on Friday and over the weekend it just stopped working. I tried deleting the account and adding it but i'm still not gettting e-mails pushed to my handset. I even switched from IMAP to POP access and still not getting e-mails pusher the device. Anyone else having a similar problem? Any suggestions would be greatly appreciated. Thanks in advance!
  2. bobdelt's Avatar
    Posts
    67 Posts
    Global Posts
    124 Global Posts
    #2  
    I've noticed the same thing, hopefully its temporary.
  3. #3  
    Same here. I've just been using the Gmail app to check mine. For some reason, SME doenst work all the time, and I really don't like Chatter or Snapper.
  4. #4  
    On the bright side, I was told by a Seven developer they are adding scheduled pull/push in a future update. Would be nice not to get email alerts at 3am anymore.
  5. #5  
    omg! i thought it was just me! i'm using gmail as well on sprint mobile email app. i tried refreshing the data but still i'm not getting any emails. hopefully they can get it fixed soon.

    papped - where can i contact the seven developer?
    diane
  6. #6  
    http://www.seven.com/support/

    Look in the Sprint Mobile Email section
  7. bobdelt's Avatar
    Posts
    67 Posts
    Global Posts
    124 Global Posts
    #7  
    any updates on the issue? versamail isnt playing nicely with my gmail either....
  8. #8  
    It's probably a server side issue, since generally speaking SME does in fact work with Gmail (very recently too).
  9. #9  
    I was having the same problems and ended up checking my gmail settings. For whatever reason, my POP wasn't enabled - maybe it was disabled across the board? I reset it and all is back to normal.
    Bek
    SprintPCS Centro
  10. bobdelt's Avatar
    Posts
    67 Posts
    Global Posts
    124 Global Posts
    #10  
    I fairly certain that the default gmail settings for the SME app uses pop mail.

    Instead of setting your account up as "gmail", I recommend choosing "other" instead, and manually typing in the IMAP details. Not only does it work great for me, but now when I read an email on the Centro, it's mark as read in my gmail account as well.
  11. IronDad2's Avatar
    Posts
    9 Posts
    Global Posts
    117 Global Posts
    #11  
    Quote Originally Posted by bobdelt View Post
    I fairly certain that the default gmail settings for the SME app uses pop mail.

    Instead of setting your account up as "gmail", I recommend choosing "other" instead, and manually typing in the IMAP details. Not only does it work great for me, but now when I read an email on the Centro, it's mark as read in my gmail account as well.
    What are the "IMAP details"??

Posting Permissions