Results 1 to 8 of 8
  1. razorpit's Avatar
    Posts
    75 Posts
    Global Posts
    78 Global Posts
       #1  
    Has any one seen this yet:

    http://www.palm.com/support/downloads/update353.html

    Does any one know if it will work on a Prism?

    --Dave
  2. #2  
    It won't. You can't flash Handspring products.
  3. razorpit's Avatar
    Posts
    75 Posts
    Global Posts
    78 Global Posts
       #3  
    Originally posted by timmins
    It won't. You can't flash Handspring products.
    Who says it has to be a flash update? I've updated the OS in my Prism before. The update was on Handspring's own website.

    --Dave
  4. #4  
    Originally posted by razorpit


    Who says it has to be a flash update? I've updated the OS in my Prism before. The update was on Handspring's own website.

    --Dave
    And when the 3.5.3 update shows up on the HandSpring website you should install it. This release is specifically for Palm brand PDAs. The reason for this and the reason that it has an installation program instead of just 1 file is that there are different versions of the serial driver for different organizers. The installer needs to decide which one to install.

    The webpage referenced specifically states what versions of the OS the update is for. None of the HandSpring versions are listed.
  5. #5  
    Originally posted by bradhaak
    And when the 3.5.3 update shows up on the HandSpring website you should install it.
    Exactly.

    All of the Palm updates are for flash updates ONLY. You should update your Visors ONLY when the Handspring web site ok's it.

    yeah, i wrote that ...
  6. #6  
    Originally posted by razorpit


    Who says it has to be a flash update? I've updated the OS in my Prism before. The update was on Handspring's own website.

    --Dave
    Ok, I think you might not know what you are talking about. You flashed a patch to the OS. If you seriously flash the OS, then you upgraded to a higher version, and you happen to be the only person alive that is able to do this with a Handspring product. Handspring DOES NOT make OS that are upgradeable. However, the do release patches for the OS.

    I am not sure if confused the two, I have had my Handspring since the day they were released and I am pretty sure I know you can't flash the OS.
  7. #7  
    HandSpring has done a number of spot updates in the past. These are PRC files that patch into the jump table in the same way that hacks work. THese are legitimate OS updates from HS, but they are just programs. They don't replace the OS in the ROM.

    But timmins is correct in the fact that you can't flash an entire new OS into any of the HandSpring PDAs.
  8. #8  
    OK so visors cannot be flashed.
    this update is a patch.
    a patch goes into the RAM, not the flash (Prism,VPL owners, you probably have a patch bringing your visor from 3.5h to 3.5.2h or something - you have UPDATED your OS with a PATCH).
    so, you could theoretically put this into the RAM of your visor, but the reason that it won't work is that it's palm specific (as in palm the hardware not the OS). Palm OS would be 3.5.3 - that is what they are offering. Most of us need Handspring to adapt this to the visors and if it comes out it will be 3.5.3H (h for handspring!!!) and sony owners ditto for 3.5.3S (what's the s for then?!).
    I've downloaded it anyway for our new IIIc which is on 3.5
    I heard of somebody who tried to put the patch on a sony and it just said 'this is njot designed for your device and the you tap a button to delete it.
    Alan Millar

Posting Permissions