Results 1 to 4 of 4
  1.    #1  
    Need help with this ....

    Recently got an OEM leather side case for my Treo 680, whenever a call comes through somehow something triggers the screen or the centre button when I pick it up the unit from the case.

    Now I've disable the screen for incoming calls, used Butlers phone lock (opt+centre) and nothing works and somehow even when I unlock it to pick up the call, it's goes into my txt msging with the most recent caller (Ignore & txt)


    Any suggestions of any apps that will help?

    Thank you
  2. #2  
    Which treo? I remember on the 600, you could answer (maybe inadvertently) by pressing the enter key or spacebar aside from the usual keys. I used a utility called TreoGuard (no longer supported though) which disables all keys during an incoming call. Find out what is triggering the answer button - on the 755, it would be the center or send buttons if touchscreen is disabled.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  3.    #3  
    Palm has written about this topic:

    http://kb.palm.com/SRVS/CGI-BIN/WEBC...Case=obj(43860)

    and they have no solution:

    To quote Palm:
    You may inadvertently have one of these keys pressed and held down continually if your smartphone is in a tight-fitting case, kept loosely in your bag, or in a pocket. In this case, the screen will remain on continually, with the keyguard notification on the screen becuse the device is expecting an input from the user to dismiss the keyguard. As a result, the battery life may be reduced significantly as the bright screen draws a large amount of power from the battery.

    If you are experiencing extremely short battery life on your Treo 680, you may be inadvertently holding down one of these "wake up" keys, causing the screen to stay on continuously. Here are some things to check:


    Are you using a case with your smartphone? Put the Treo 680 in the case and try to see if the case is applying pressure to any of the buttons shown above that could be keeping the screen on continuously.
    Do you normally carry your smartphone in a tight pocket? Try storing your device in a case or looser pocket.
    Do you keep your smartphone in a bag? Consider a case, but ensure the case does not put pressure on one of these wake up keys.

    http://www.everythingtreo.com/forum/...ulty-9517.html
  4.    #4  
    well i figured what was causing it ... it's the directions 5 way navi controller. i can now see an inprint of it on the inside of the leather case.

    i got it to not answer the phone now, from the help of butlers keyguard ... BUT, now when a hard keys and 5 way navi controller are touched, it silences my ringtone.


    any way around this? is there an app that can disable every type of keys (hard keys + keyboard) while a call is coming through and not silent my ringtone????


    pls and thank you

Posting Permissions