Results 1 to 7 of 7
  1.    #1  
    I was using KeyCaps 600 on my 755p for a while (since I got the phone), but finally got so annoyed with it that I deleted it. Whereas on my 650 I could use it flawlessly (for creating capital letters and numbers or symbols), my 755p would screw it up regularly. For example, I'd hold down "E" and get "Ee" or whatever. Too frustrating when you're trying to type, so I've gotten used to just hitting the shift or option button as necessary. Just another thing that doesn't work as smoothly on the 755p as on the 650.

    Anyone else experience this problem? Any suitable replacements?
  2. #2  
    No way. I use keycaps more than any other program. Don't notice any significant difference in performance on my 755 (<- keycaps here ) as compared to my 600/650/700p (<- keycaps here ). My $0.02 (<- keycaps here ).
    Visor-->Visor Phone-->Treo 180-->Treo 270-->Treo 600-->Treo 650-->Treo 700P-->Treo 755P-->Centro-->Pre+-->Pre 2
  3. #3  
    A suggestion - I had trouble with it too, typing double letters would turn into one capitlized letter

    Do Search of Keycaps. In Centro forum there is a 2 page discussion where suggestions were given on the setting and timing in options. I changed mine to match one of those. Works perfectly. There are a couple of options different people use for different results that fit them best.

    Try that, I know love it, even includes getting easily to the numbers, commas, etc.
  4. #4  
    THANK YOU nmoreman!!!!!!!!! Excellent referrance to the Centro thread.

    I have been using KeyCaps since I got my 755p with little problem, but I had no idea what the prefs meant. That thread really helped. By adjusting the delay, I have eliminated the occasional "1 instead of ee". For what it's worth, my settings are:

    Click: Option 1
    Timeout: 200ms

    Hold: Upper E
    Delay: 300ms

    Repeat Rate: 20/s (autorepeat rate great for backspace)
    Repeat Delay: 300ms

    ADVANCED OPTIONS (menu dropdown):

    Order: First (because I use TextPlus)
    Model: Detect

    Checked both remaining option boxes

    bk
  5.    #5  
    Do you guys have Verizon or Sprint phones? I'm curious if this makes a difference.

    I understand the different settings, and have tweaked them thoroughly. The problem I was having was not settings related. It's hard to explain without a demo. I had double tapping turned off altogether (I prefer the hold-down method). But if I was trying to type "E", and held down the E button, I would invariably get "Ee". The problem propagated to all numbers and letters. That, and the whole thing was coupled with a frustrating delay that was undoubtedly causing the problem. Just too frustrating to use.
  6. #6  
    Alltel.

    I've had that happen once or twice, but not regularly. I get the pause when I open an app but never once the app is open. I think this is due to my using LightSpeed to overclock. This is a known bug.

    I don't like the pause either, but that's just the way it is. There's nothing better out there, YET!

    bk
  7. #7  
    I have Sprint, not sure what yours is doing, except mine isn't doing that! Can't see how carrier selection would affect.

    My settings are set for lower case, so holding down goes to Cap, then number/symbol.

    I use these settings which are different than above.
    Click: Lower e
    Time out 300 ms

    Hold L- U O; e-E-1
    Delay 300 ms

    Repeat Rate 10/s
    Repeat Delay 300ms

    Enabled, re-enable on reset

    If I hold down the e, it rolls thru E, then 1 and stops so doesn't keep letters popping up like yours.

Posting Permissions