Results 1 to 4 of 4
  1.    #1  
    For some unknown reason, my centro is not wanting to sync with both of my computers. Its syncing with my laptop (xp) but whenever i try to sync with the desktop (vista) it stops itsself with an error about how I already have the username "babydol" on that computer and in order to sync the centro i will have to delete/rename the "babydol" profile. I never used to have this problems with my 680, and i dont remember having it be an issue when i first got the centro either.

    any ideas on how to fix this?
    What can I say? A girl's gotta do what a girl's gotta do!
    Nokia 3360 -> Sony Ericsson t226 -> Sony Ericsson z500 -> Treo 600 -> Treo 680 -> AT&T Centro
  2. #2  
    You may have to change the sync settings so that "Handheld Overwrites Desktop" and then make sure that you only make changes on the phone, or on the Laptop that does sync correctly.

    You'll probably want to backup and then delete the account on your desktop machine and give it a clean start after changing the Hotsync defaults.
    Palm Pro -> PIII Upgrade Card -> Palm Vx w/ Minstrel-Omnisky -> Tungsten | T -> Treo 650 -> Centro
  3.    #3  
    How do you change them? I'm not seeing the option in the Hotsync manager. I know on my laptop how to access it, but not sure on vista.
    What can I say? A girl's gotta do what a girl's gotta do!
    Nokia 3360 -> Sony Ericsson t226 -> Sony Ericsson z500 -> Treo 600 -> Treo 680 -> AT&T Centro
  4. #4  
    You can right click the Hotsync icon in the sys tray and go to settings, then change the preferences for each conduit (and set whether or not that should be the default action).

    I cant list it exactly as I'm not in front of my Vista laptop atm.

Posting Permissions