Results 1 to 8 of 8
  1. porto35's Avatar
    Posts
    8 Posts
    Global Posts
    61 Global Posts
       #1  
    My Treo 680 now keeps boosting nonstop (the orange Palm logo loaded and reloaded non stop). I tried to hard reset, still the same. Any suggestion for me. Please
  2. #2  
    To stop a reboot cycle, try taking the battery out for 30s. Try a warm reset.. Maybe both.

    Unless you installed some really bad program, it will stop. If it is due to a program you recently installed, warm reset and uninistall it.
  3. porto35's Avatar
    Posts
    8 Posts
    Global Posts
    61 Global Posts
       #3  
    Not working even with hard reset, still boosting non stop
    Last edited by porto35; 04/22/2008 at 09:13 PM.
  4. #4  
    What is boosting? Anyway, when you hard reset, did it prompt you to reformat your Treo? Can you write the the exact steps you took to hard reset?
  5. porto35's Avatar
    Posts
    8 Posts
    Global Posts
    61 Global Posts
       #5  
    Take out the battery, put the battery back and hold the power.Treo orange logo appeared with the bar. Release the power button and the erase data (yes or no comes up), push the upper and erase all data.
    Unfortunately, it keeps boosting and reboosting with the orange palm logo nonstop
  6. #6  
    I had a similar issue. My Treo 680 keep rebooting. I tried the warm-reset and hard-reset. Finally, I called Palm Support; they diagnosed the problem as a bad Treo. Since I was still under warrenty, I got a replacement. No issues with the replacement.
  7. porto35's Avatar
    Posts
    8 Posts
    Global Posts
    61 Global Posts
       #7  
    I guess nobody knowing about this problem?
  8. #8  
    Since it is REBOOTING (no 'S') after a hard reset, you have faulty harware (or maybe firmware).

Posting Permissions