Results 1 to 7 of 7
  1. jasonpbyu's Avatar
    Posts
    34 Posts
    Global Posts
    37 Global Posts
       #1  
    I can still sync fine, but it is not charging when plugged in. Any troubleshooting tips? Or do I hit them up for a new cable?
  2. #2  
    Does the LED turn red when you plug in? If so, you may eliminate the cable as the fault. If not,have you tried another computer? it's possible that your USB port is not putting out enough voltage. Does it charge via the charger?
    Mark Bergman
  3. #3  
    Is the battery really depleted? my laptop will not charge if the Centro battery is less than 5%.
    Please note that if you're listening to my advice, you should have your head examined. Doing as I say could lead to mental illness, injury, or even death.
  4. waldo15's Avatar
    Posts
    522 Posts
    Global Posts
    565 Global Posts
    #4  
    I saw this problem before with other Treos (grandfather of your Centro):

    - Your cable may not support USB charging. Check the USB plug and look for 4 prongs, if there are only 2 that's the case and you need a new cable. This is a true story, there are Treo cable manufacturers that make/used to make sync cables only and separate sync/charge cables.

    - If you are using a laptop, perhaps the USB port does not support high current sourcing. A few laptop manufacturers do this to avoid depleting your main laptop battery. Specially true in the sub-notebook arena

    That's all from the top of my head. Cheers.
    Ode to the Treo Pro: you had to look so good, you had to be HTC in disguise...
  5. #5  
    Are you using CleanStart or Uncache?

    You might have something not being alerted on reset so the USB charge isn't recognized.
  6. afr
    afr is offline
    afr's Avatar
    Posts
    63 Posts
    #6  
    Quote Originally Posted by jasonpbyu View Post
    I can still sync fine, but it is not charging when plugged in. Any troubleshooting tips? Or do I hit them up for a new cable?
    My Centro sometimes charges and sometimes doesn't. Usually, I just unplug the USB cable from the PC (while it is still attached to the Centro) and plug it back in. That seems to get the PC to recognize that the Centro is plugged in and starts charging it.
  7. #7  
    Hi

    Try putting a powered USB concentrater into the system. Also try cleaning the USB connector on the sync cable. It appears that you have a bad connection between the Sync cable and the PC.

    George

Posting Permissions