Results 1 to 8 of 8
  1.    #1  
    I don't use Bluetooth, in fact, I hate it.

    Almost every call I make, while I'm talking, the "bluetooth set up" screen comes on.
    I believe it may be my face touching the screen.
    I've tried deleting the whole bluetooth application, (which it wont let me do.)

    How do I stop this from happening? I don't want to deactivate the screen while in calls.
    I've never had this happen in 5 years of using about 7 different 650s.

    Now, my 755p does it constantly.
    Last edited by detroitwilly; 04/20/2008 at 09:03 AM.
  2.    #2  
    does anyone know how to use the 755p?
  3. #3  
    You can't delete it. Why don't you just turn it off.
  4. #4  
    You can just turn off Bluetooth.

    There are a few launchers that you could use also to "hide" applications that you don't use. ZLauncher, Treo Launcher or Initiate. (Click on each name and it will take you to the website for more info.)

    I am not familiar with Treo Launcher, however, reading through this thread, you will find alot of info, as well as how to Hide certain applications. I am also not at all familiar with Initiate, but again, browse through the forums here, and you'll find info. I use ZLauncher, and LOVE it. It can be very complicated, and takes time and patience to get to know the "ins and outs" of it.

    You could also try Power Hero. It allows you to turn off certain apps (to help with battery), as you can see in these screenshots.

    This is my main screen in Power Hero. Notice that my Bluetooth is 'grey' because I have it turned off.

    http://i78.photobucket.com/albums/j8...ro4-20-08a.jpg



    This is the "Power Saver" screen which allows you to choose 'how many minutes' to turn off certain things.

    http://i78.photobucket.com/albums/j8...ro4-20-08b.jpg


    Just read, read, and read through all the threads here. Before you know it, you'll have figured out how to do certain things on your Treo 755p!
    .

    VERY happy user of these GREAT apps:

    TAKEphONE, 2day, 4cast, 2dial.
    Also check out the
    TAKEphONE skins , TAKEphONE skins thread

    Verizon Treo 755p
  5. Obscura's Avatar
    Posts
    147 Posts
    Global Posts
    148 Global Posts
    #5  
    You migt also want to set up your phone so the touchscreen is disabled when you're on the phone.
    Obscura
  6. #6  
    I feel your pain detroitwilly. Guys, this happens when the bluetooth is NOT enabled.

    My husband has also been having this problem for over a YEAR. I thought we were the only ones with this problem.

    It started happening about 2 months after he got his 755p. His bluetooth is ALWAYS TURNED OFF. Yet during phone conversations the bluetooth setup screen REPEATEDLY comes on. I've seen it happen to him over and over and over.

    Sprint has replaced it with refurbed phones at least 3 times and it continued to happen on ALL 4 phones. He even went back to his old Treo 700w in between.

    It's been the most frustrating thing and we don't know how to fix it.

    I almost wish you could open up the phone and physically disconnect whateves makes the bluetooth work. I don't know a solution to this problem, but when detroitwilly says "remove bluetooth" I think he really means remove bluetooth.
  7. #7  
    The Bluetooth will work but only when you use the voicedial on the phone it then will connect to your blue device. What is the since of having bluetooth if you can't use it properly with voice dial form your bluetooth device. If they are going to call it a bluetooth device then it should work properly all the way. I have several Dollars rapped up in Bluetoothe devices in my car to headsets. It isn't right that I have to voice dial from phone then get a ok of the voicedial from phone and then it will pickup the person I am calling after they answer. What a rip off and It is our State law not to be talking on your phone while driving. You talk about a step backwards this is it. I talk directly with palm and they know the problem exsist but didn't act like much was being done to correct the problem. They should come up with an up date download and notify everyone who ownes one. I paid good money for a phone that other whys seems good.
  8. #8  
    :^/ To prevent accidentally launching the Bluetooth application while pressing the phone against your face you can do the following.

    • From the launcher select Category... from the App menu. This allows one to sort each application into separate categories, to his taste.

    • Next to the entry for Bluetooth, click the drop-down gadget and choose Unfiled.

    • With a third-party laucher, you can configur it to hide any program in the unfiled category. With the default launcher you cannot. Just leave the launcher set to a differnt category from All, and you shouldn't see the Bluetooth icon anymore.

    ;^)(Of course, now you'll accidentally launch something else every time you're on the phone....)

Posting Permissions