Results 1 to 6 of 6
  1.    #1  
    I have 2 different computers that I sync my T680 to.

    One machine has Quicken, and I have pocket quicken loaded on my 680. I sync the pocket quicken to the machine that has quicken, and do not want to sync it to the machine that does not have quicken.

    Even though pocket quicken and quicken are not loaded on the 2nd machine, the 680 still tries to sync them. It wil try for 2 or 3 minutes before it goes on to the next item.

    How can I get this to stop? I can't tell it not to sync PQ, because then it won't sync with the 1st computer, and since the PQ was not loaded on the 2nd computer, there is no way to unclick the conduit there.


    Thanks,
  2. #2  
    Go into the Quicken conduit and mark it to do nothing. Or uninstall the quicken conduit from that machine as it is not needed.
  3.    #3  
    Thanks for the reply. Machine #2 doesn't have a quicken conduit. PQ was installed on the 1st machine, so that machine has a PQ conduit, but not #2.

    I believe that is the problem. My treo is trying to sync PQ because it has been told to, but there is no conduit on #2 that tells it what to do one way or another.

    I guess I need to install PQ on machine #2 just to tell it not to sync.
  4.    #4  
    UPDATE:

    Installed PQ on computer #2 and set the conduit to do nothing. However, it still has the same issue. Also, another problem with this is that once it tries to sync PQ and can't, it says that the sync fails, gives a hotsync error, and anytime I try to sync after that it says the port is in use by another program. I have to restart the machine to be able to sync again, which starts the process over.
  5.    #5  
    UPDATE:

    Still had the problem, and the error seemed to be generating during the backup process. I had set the conduit to "do nothing" on the pocket quicken sync, and it was doing that just fine, but during the backup process at the end of the sync, it was trying to backup the quicken transactions which was causing the backup.

    I changed the backup in the conduit settings to "do nothing" and that seems to have solved the problem.

    Is this going to be a good fix? Is not doing the backup ok? I still ought to be able to sync the backup on unit #1.
  6. #6  
    it should't be a problem. If you feel it will be, start using NVBackup to do a nightly backup to your card. There are other prgorams that do the same thing. NVBackup is free though.

Posting Permissions