Page 2 of 2 FirstFirst 12
Results 21 to 33 of 33
  1. Yahrghrr's Avatar
    Posts
    17 Posts
    Global Posts
    18 Global Posts
    #21  
    Well, my Treo 680 used to be sluggish compared to my previous non-NVFS devices before I did a few things:

    1) Switched to a MaxDBCache ROM
    2) Locked some apps using RescoLocker (awesome freeware that stopped some crashes while using Blazer!)
    3) Removed programs that run in the 'background' like SafeGuard (good app but horribly slow), CrashPro (occasionally send my T680 into a loop of death cycle) and Phone Technician (I still have Butler and Power Hero though).

    How fast is my Treo 680 now? I'd say pretty darn fast and comes close to my old non-NVFS devices. Saying that, I am using TreoLauncher which is a very lightweight launcher over the default palm one. The only app that takes awhile to open is PTunes 4 but I can live with the 1 sec delay.

    Hope that helped.
  2. #22  
    Quote Originally Posted by LiveFaith View Post
    Unlike some others here, my 680 was a breath of fresh (& speedy) air when Cingular upgraded my 3rd failing 650. I was actually quiet shocked at how much faster and more stable it was.

    Now, after 2 ROM updates to (2.11), I have fallen back into sluggishville. Several things bring it down to a screeching NVFS halt now. Usually when dealing with the phone or updating deleting records etc, I'll get these pathetic 5-15 second lags. I never had those in the beginning. They became noticeable for the 2.11 upgrade.

    Wow, what a great time for me to jump in to the conversation. I, too, upgraded from Cingular 650 (great product, no complaints) to AT&T 680. I have found it as fast or faster than the 650, a bit more stable, and much more spacious (in terms of onboard RAM).

    I had ROM 2.11 right from the start. And early on, the 680 was performing great. However, I, too, have recently been plagued with pauses. These last exactly 15-25 seconds. I know this because if it freezes/pauses while I'm playing "minesweeper", the game timer in the upper right corner will freeze at, for example 8, and resume responsiveness at around 28.

    Anyway, I can't put my finger on what might have started this strange behavior. It is not a lethal problem, no reset-loop-o'-death or anything, and these pauses are not too frequent. But they are inconvenient, and if the problem worsened, I would be concerned.

    -- Josh
  3. #23  
    steinbej,

    Dude. Love the photo. We need Clint for President right now instead of the 3 globalists in the running. Ooops, I've already digressed.

    This lag issue is a real problem when on calls trying to find things etc. Just today, I needed to take a quick pic (about the only kind a VGA camera is needed for) and guess what ... 15 second lag. Missed the shot. That's just one of many times this has messed me around.

    I wonder if you have an apps list that you have recently loaded otr upgraded that may contain a rogue app that causes this? Could it be the phone call log growing? E-mails piling up?

    I'm really considering a hard reset, and the painful reintroduction of apps one by one. That will take a while.
    Patrick Horne
  4. #24  
    Anybody heard this one??

    dump the call list from your treo. I overheard a guy sitting behind me on the plane a few days ago, he claimed that an "overfull" call list can and will F'up a treo.

    Now I can't say it helped me and my 680, but I did dump it right away!! :lol:
  5. #25  
    Quote Originally Posted by robhurlburt View Post
    It seems the treo is really slow, and has a delay when switching between some functions. Is this across all treos? Is there a way to make it more instant?
    Lightspeed is what you are looking for rob. We have just released an update with further improvements, you can download the new 3.1 version from www.clievideo.com. It will speed up your treo and help get rid of those delays.
    <a href="http://www.clievideo.com/images/devices.jpg">My Palm OS Garnet and Cobalt devices.</a>
    Speed up your Treo/Centro with <a href="http://www.clievideo.com">Lightspeed!</a>
  6. #26  
    Quote Originally Posted by LiveFaith View Post
    I wonder if you have an apps list that you have recently loaded otr upgraded that may contain a rogue app that causes this? Could it be the phone call log growing? E-mails piling up?

    I'm really considering a hard reset, and the painful reintroduction of apps one by one. That will take a while.

    A hard reset ... I'd rather have a root canal! As for the other ideas and suggestions, they sound promising. I never thought about the build up of items in the phone call log. I don't make too many calls (1-2x/day tops), but then again, I've never purged a call, didn't even know you could, never thought about it. So I just purged calls older than 1 week old.

    I don't use my Treo for e-mail, so e-mails piling up ain't it! Ditto for text messages. [if you're wondering, "what DOES this guy use his Treo for?", the answer is hardcore PDA user for medical practice and PIM stuff, occasional phone/SMS use]

    I do have Butler running in background, no other background programs running.

    Lots of medical reference apps that I test out (including my own), but aside from those, no new apps. And the medical ones are a static bunch, they don't go accessing the web or other Treo resources on their own chewing up power.

    I did un-check the checkbox for getting date/time from the cellphone network and that has cured the pauses, they're gone! But the tremendous battery drain remains ongoing.

    -- Josh
  7. #27  
    For those experiencing slowness on the T680, it may caused by low dbCache. Try to install MemInfo to see the free NVFS DBCache. Mine is about 27MB. Try to soft reset, if this would increase the cache. Then try to see if the speed is now increased. If so, you can install some kind of daily auto soft reset program. I personally use NVbackup which do daily backup and have option for softreset. All the software I mentioned are freeware.
  8. #28  
    for me the random 10-second delays turns to be because of "automatically set date and time" in Prefs. Set that to "None" and the delays are gone now !
  9. DervMan's Avatar
    Posts
    205 Posts
    Global Posts
    301 Global Posts
    #29  
    Hmm; my Treo 680 is no ball of fire but it's still usefully quicker than putting my mobile 'phone down, reaching into my pocket, grabbing my (lightning fast!) Tungsten T3, finding the contact, telling the T3 to dial, waiting for the Bluetooth connection... ya you get the point...

    But slightly more seriously, I'm glad my 680 is a little sluggish. It gives me justification to want an upgrade at some point...
  10. #30  
    Quote Originally Posted by LiveFaith View Post
    Unlike some others here, my 680 was a breath of fresh (& speedy) air when Cingular upgraded my 3rd failing 650. I was actually quiet shocked at how much faster and more stable it was.

    Now, after 2 ROM updates to (2.11), I have fallen back into sluggishville. Several things bring it down to a screeching NVFS halt now. Usually when dealing with the phone or updating deleting records etc, I'll get these pathetic 5-15 second lags. I never had those in the beginning. They became noticeable for the 2.11 upgrade. I wish I had never done it now.

    I'm trying the date/time thing now. But, maybe it's time for the old hard reset and complete one by one reload?

    I had the same problem... All good until I updated the ROM
    Palm M100 --> GSM Treo 600 --> GSM Treo 650 --> GSM Treo 680
  11. #31  
    Quote Originally Posted by clievideo View Post
    Lightspeed is what you are looking for rob. We have just released an update with further improvements, you can download the new 3.1 version from www.clievideo.com. It will speed up your treo and help get rid of those delays.
    I don't know about that. I installed Lightspeed and it didn't speed up the delay when switching between apps or the random pauses/freezing. The apps themselves ran fast enough but that's not really the issue.
    Palm M100 --> GSM Treo 600 --> GSM Treo 650 --> GSM Treo 680
  12. #32  
    Just looking around today, I found some good advice... cleared the call list, removed all background apps i dont use anymore, such as graffiti anywhere, ledoff and a few others and now the phone is noticeably faster! It doesn't freeze when I hold down scrool keys or type a long phone number any more.
    Palm M100 --> GSM Treo 600 --> GSM Treo 650 --> GSM Treo 680
  13. akshunj's Avatar
    Posts
    379 Posts
    Global Posts
    380 Global Posts
    #33  
    How can you tell which applications are running in the background?

    I have a weird issue with my phone, if I make a call the phone stops ringing after the screen dims. The only way the phone responds is hitting the red button, which hangs up the call. <lol> My old 680 did this and so does my replacement 680.
Page 2 of 2 FirstFirst 12

Posting Permissions