Results 1 to 6 of 6
  1. wynet's Avatar
    Posts
    38 Posts
    Global Posts
    39 Global Posts
       #1  
    I want to use Versamail on my Centro (GSM version) to access my mail2web live account (the free one). It never succeeded. It always say cant found user name/password of that account. I've tried that on my Treo 680, and it work fine. Is there any workaround?

    Thanks,

    Wiwi S.
  2. #2  
    mail2web working on my centro. what settings are you using???
    Mike
  3. wynet's Avatar
    Posts
    38 Posts
    Global Posts
    39 Global Posts
       #3  
    I choose EAS, then inputing the user name, password then server.

    When I do the connection test or sync, it always said, wrong username or password, something like that.
  4. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
    #4  
    I would like to know this as well.
  5. dakis's Avatar
    Posts
    118 Posts
    Global Posts
    119 Global Posts
    #5  
    Quote Originally Posted by wynet View Post
    I want to use Versamail on my Centro (GSM version) to access my mail2web live account (the free one). It never succeeded. It always say cant found user name/password of that account. I've tried that on my Treo 680, and it work fine. Is there any workaround?
    You do have a "Live" account on mail2web, right? That's what you need.
    In your e-mail account, choose "my email settings" and then "view active-sync settings". Where it says "settings for windows mobile 2003 or 5.0": those are the settings you need. Ignore the "domain" setting - Versamail won't ask for it.

    You then create a new e-mail account (enter your mail2web e-mail address and PW), then choose EAS for the account type. Enter the username (your mail2web e-mail address again) and the server (as shown in the active-sync settings) and you're all set.

    works on my wife's and on my own Centro without a problem.

    dakis
  6. #6  
    I can't get mine setup on my Sprint Centro. The error says: The server did not recognize your username and/or password. Please check settings and re-sync.

    Are there any advanced settings I need to configure? Specific port number? I can't figure it out. I've used every combination of username and server address and it won't work.

Posting Permissions