Results 1 to 6 of 6
  1.    #1  
    Was having fits till i downloaded Audio gateway there is a trial All is working including importing phone book to TomTom......
  2. kalex's Avatar
    Posts
    253 Posts
    Global Posts
    728 Global Posts
    #2  
    can you tell me how you got it to work with tomtom? i got tomtom one and i can't get data connection going.


    thanks


    alex
  3. dakis's Avatar
    Posts
    118 Posts
    Global Posts
    119 Global Posts
    #3  
    Quote Originally Posted by gulfwindx View Post
    Was having fits till i downloaded Audio gateway there is a trial All is working including importing phone book to TomTom......
    I got this working without audio gateway on my very first attempt (on a Tomtom Go 720 T). The only thing that doesn't work is Tomtom Plus Services (e.g. data connection through the centro). Did you get that to work as well? Wouldn't know how audio gateway would help with the data connection, though.

    dakis
  4. kalex's Avatar
    Posts
    253 Posts
    Global Posts
    728 Global Posts
    #4  
    Yep,

    I actually got it working yesterday.

    here is the thread i followed:

    http://www.tomtomforums.com/showpost...1&postcount=12

    What i did was, activate USB modem bluetooth connection, used the suppress built in bluetooth option enabled. then paired and created data connection that is described in the thread. works great.

    good luck

    Alex
  5. dakis's Avatar
    Posts
    118 Posts
    Global Posts
    119 Global Posts
    #5  
    Quote Originally Posted by kalex View Post
    http://www.tomtomforums.com/showpost...1&postcount=12

    What i did was, activate USB modem bluetooth connection, used the suppress built in bluetooth option enabled. then paired and created data connection that is described in the thread. works great.
    thank you - I'll give this a try tonight. I already use USB modem but didn't think of trying it with the Tomtom
  6. dakis's Avatar
    Posts
    118 Posts
    Global Posts
    119 Global Posts
    #6  
    Quote Originally Posted by kalex View Post
    What i did was, activate USB modem bluetooth connection, used the suppress built in bluetooth option enabled. then paired and created data connection that is described in the thread. works great.
    Doesn't seem to work on my GSM Centro (using *99***1# instead of the Sprint-specific setting, of course) :-(

Posting Permissions