Results 1 to 10 of 10
  1. Muirwoody's Avatar
    Posts
    21 Posts
    Global Posts
    45 Global Posts
       #1  
    Lots in the upgrade if you haven't seen it. I have PT 4; Kinoma 4.4 and CP on my 700p. They all seem to do one thing better than the other.

    http://www.corecodec.com/forums/index.php?topic=898.0
  2. #2  
    I got thw e-mail today to update, looks like a big one! Gonna go play with it now
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  3. #3  
    For me, at least on the music end, it isn't playing songs well AT ALL. The dont play off of the get go, and it is slow as hell. I dont know what the deal is, but it is TERRIBLE at least for me with music. I have AAC format, and that shouldn't be the problem because pTunes plays it all perfectly.

    I've also had to restart my device because Core was frozen when I was trying to change songs.

    At the moment, and at least until I can get it figured out, it gets a for me. Even switching tabs up top is slow as well. There is a short delay before it changes.
  4. #4  
    My experience with the CorePlayer update has been very good so far. I've often has trouble viewing YouTube videos from Kinoma, but it's working great in CP on my 755p. My H.264 (iTunes podcasts and TiVo converted videos) all play great without a stutter as well. Audio podcasts in MP3 format and the music I have in AAC format all work without a hitch. I do have a relatively minimal configuration. Quickstang, is a reinstall of CP possibly worth the trouble to see if that fixes the problems you're seeing?
  5. #5  
    I dont know if a new install is necessary. I may try to change files and see if it is a problem with AAC, but since they play on the other two programs I doubt it.

    I am not sure about any settings on the program, and I dont see much help associated with it. Even the forums quite honestly suck with help and questions.

    I'll keep playing with it though. I may try a warm reset and see if that does anything.
  6. #6  
    Quote Originally Posted by quickstang View Post
    I dont know if a new install is necessary. I may try to change files and see if it is a problem with AAC, but since they play on the other two programs I doubt it.

    I am not sure about any settings on the program, and I dont see much help associated with it. Even the forums quite honestly suck with help and questions.

    I'll keep playing with it though. I may try a warm reset and see if that does anything.
    If I remember correctly they do not support AAC yet, but they will in a later release I think around 1.5...you can search there forums it is on there. The music works great for me, well non aac ones
    Sprint Palm Pre
  7. jhilker's Avatar
    Posts
    3 Posts
    Global Posts
    981 Global Posts
    #7  
    I had the free version until last night, when I purchased this version. Now I have trouble synching the audio and video in movies. On the free version I could go on one of the screens and change one setting to -250 (can't remember what that field was), but I can't seem to find that screen on the paid version. Help!
  8. Muirwoody's Avatar
    Posts
    21 Posts
    Global Posts
    45 Global Posts
       #8  
    Quote Originally Posted by jhilker View Post
    I had the free version until last night, when I purchased this version. Now I have trouble synching the audio and video in movies. On the free version I could go on one of the screens and change one setting to -250 (can't remember what that field was), but I can't seem to find that screen on the paid version. Help!
    I never had the free version so I'm not sure what page it was. I think in this version what you may want is under Tools/Preferences. There you'll probably see a page showing "Player." Hit the "Select Page" button and you'll see a pop-up showing other available pages with things to adjust. Click "Advanced" Scroll all the way to the bottom. You'll find a place to adjust A/V offset +/- manually.

    You may look at the other available pages too and see what they do. Hope this helps.
  9. jhilker's Avatar
    Posts
    3 Posts
    Global Posts
    981 Global Posts
    #9  
    Quote Originally Posted by Muirwoody View Post
    I never had the free version so I'm not sure what page it was. I think in this version what you may want is under Tools/Preferences. There you'll probably see a page showing "Player." Hit the "Select Page" button and you'll see a pop-up showing other available pages with things to adjust. Click "Advanced" Scroll all the way to the bottom. You'll find a place to adjust A/V offset +/- manually.

    You may look at the other available pages too and see what they do. Hope this helps.
    Thanks so much - that was exactly what I was looking for!

    In playing around with it some more, I wonder if YouTube videos can be saved - I see a category titled My Favorites, but haven't figured out how to save them...
  10. Muirwoody's Avatar
    Posts
    21 Posts
    Global Posts
    45 Global Posts
       #10  
    Quote Originally Posted by jhilker View Post
    Thanks so much - that was exactly what I was looking for!

    In playing around with it some more, I wonder if YouTube videos can be saved - I see a category titled My Favorites, but haven't figured out how to save them...
    I don't use YouTube but this post by BetaBoy from CoreCodec in their forums has listed that you can see your last 100 YouTube videos in the CoreTheques Library.

    His complete post on the CorePlayer forums is here:

    http://www.corecodec.com/forums/index.php?topic=898.0

    Now if you can just figure out the CoreTheque Library (not intuitive to me at least). A small primer is here:

    http://support.corecodec.com/index.p...kbarticleid=44

    Hope that helps!

Posting Permissions