Results 1 to 8 of 8
  1.    #1  
    I've had my phone a couple of weeks now, and at least 3 times I've discovered the phone's clock is not keeping correct time. In each case the phone has been on. Switching back and forth between screens does not make a difference. Today I even got a text at 11:30 but my phone was still reading 11:02 (though the time stamp on the text read 11:30). The only thing that helps is turning the phone off and then back on. The problem is, I use my phone instead of a watch so I rely on it for the time. I've had AT&T for years now and never had this problem.
    Anyone have any thoughts?
  2. #2  
    Do you have it set to set the time to the network?

    Ben
  3. #3  
    I use Palmaro Clock Wireless and my clock is synced each night automatically.
    Mike
  4.    #4  
    Yes, I do have it set to automatically update time, date and time zone. Also, I neglected to mention that when this happens, I always see that all coverage bars show as available. Could it be a hardware issue?
  5. #5  
    I would guess that one of the towers aroudn you is off (timewise)
  6. #6  
    Unless you are in an area that has coverage from outside of your time zone...in the old days wandering time meant a bad battery, though not likely here. If it does not keep time, then I would seek medical assistance for it.

    I saw this on my 600, but the 650, 700P, 700w and Centros have not shown this.

    Ben
  7. #7  
    I've had this too on my unlocked UK GSM Centro. Happened only twice; reset the time and then within fifteen minutes it was five minutes out! Seems to be OK now.

    Austin.
  8. #8  
    Quote Originally Posted by austinmitchell View Post
    I've had this too on my unlocked UK GSM Centro. Happened only twice; reset the time and then within fifteen minutes it was five minutes out! Seems to be OK now.

    Austin.

    Same issue here with unlocked GSM in Australia.

Posting Permissions