Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    I have my 650 for about 3 years now. Past couple of weeks Ive installed some new apps. Lately when I want to go to an app or the phone, I press the red power button to turn on the screen and nothing happens. It takes about 30 seconds or so for the screen to wake up. Then I have to unlock the keys which can also take a while. Once I do a soft reset, the problem goes away for a while. Any idea whyt his is happening?
  2. #2  
    This used to be a bug on the not-so-latest firmware. It would happen on a virgin treo even.
    Now if you've had it for 3 years, and never had this issue until you installed new apps, then I'd suspect the apps that were installed.

    I was in this same situation, my phone never froze (well I could count one time in the last year and a half at least since the 1.17 software).
    Then I loaded the latest version of RingCare and it froze twice in 6 days. I since uninstalled it.
    at&t Treo 680, SW 2.11-ATT
    Cingular Treo 650 Unlocked, SW 1.17-CNG/FW 1.51
  3.    #3  
    Quote Originally Posted by mistercoffee1 View Post
    This used to be a bug on the not-so-latest firmware. It would happen on a virgin treo even.
    Now if you've had it for 3 years, and never had this issue until you installed new apps, then I'd suspect the apps that were installed.

    I was in this same situation, my phone never froze (well I could count one time in the last year and a half at least since the 1.17 software).
    Then I loaded the latest version of RingCare and it froze twice in 6 days. I since uninstalled it.

    I installed volumecare recently. Thats not the same as ringcare is it?
  4. #4  
    No they are different apps. I have Volume Care on both my husband's 650 and my 755 and no freezing at all. It is a pretty good playing app. what else did you install?
    Sprint Treo 755p (blue) with SanDisk 2GB miniSD card. some of my apps installed: TakephOne, DateBk6, 2Day, 4Cast, BellTime 1.0, Palm PDF, Pocket Tunes Deluxe, Kinoma 4, TCPMP, Webmessenger, Card Reader, Slingplayer Mobile, Mobipocket Reader, PS Memo, Virtual Piano, Resco Backup, Cleanup, Uninstall, Destaller, Virtual Piano, Favogo, Snap, Thesaurus, TryDA, Colorize, ChatterEmail, DBFixit, Icon Manager, Noah Pro Dictionary, zLauncher, FileZ, RNS Cuckoo Clock, 25 games.
  5.    #5  
    I installed in the past couple of weeks the following:

    mundu IM
    mobitv
    kinoma
    butler

    The problem doesnt happen everyday. When it does happen, its usually in the morning/afternoon. Not at night. Weird huh?
  6. #6  
    do you leave that Mundu IM running in the background?? You can merely uninstall it and see if that happens.
    Sprint Treo 755p (blue) with SanDisk 2GB miniSD card. some of my apps installed: TakephOne, DateBk6, 2Day, 4Cast, BellTime 1.0, Palm PDF, Pocket Tunes Deluxe, Kinoma 4, TCPMP, Webmessenger, Card Reader, Slingplayer Mobile, Mobipocket Reader, PS Memo, Virtual Piano, Resco Backup, Cleanup, Uninstall, Destaller, Virtual Piano, Favogo, Snap, Thesaurus, TryDA, Colorize, ChatterEmail, DBFixit, Icon Manager, Noah Pro Dictionary, zLauncher, FileZ, RNS Cuckoo Clock, 25 games.
  7. #7  
    Quote Originally Posted by myblackz28 View Post
    kinoma
    Kinoma Player's unlikely to be the cause, since it doesn't do anything unnatural with the OS to simulate background operation, etc. When it's not actually running, it can't affect your phone's performance.

    Quote Originally Posted by myblackz28 View Post
    When it does happen, its usually in the morning/afternoon. Not at night. Weird huh?
    Not necessarily. Do you have Mundu or other applications (i.e. an email client) set to start and stop automatically at certain times?

    -- Charles Wiltgen
    Kinoma Notes blog | Subscribe to blog (email) | Subscribe to blog (RSS) | Follow Kinoma for news/content alerts | Follow KinomaTips for tips/tricks
  8.    #8  
    mundu doesnt run in the background.
    The problem didnt happen today.
    Recently I turned on the show calendar event on the phone screen. I didnt even know that was an option on the phone! I turned it off today and no problems. Lets see what happens tomorrow.
  9.    #9  
    The problem is still happening.
    Im thinking of doing a hard reset. Havent done that in like 2 years. Maybe its a good idea to just hard reset and clean out some files that shouldnt be there?

    If I do a hard reset, do I keep my sd card in or take it out? If I take it out, when I hotsync again for the first time to I put the card in or just leave it out?
  10. #10  
    I actually believe it is good to do a hard reset, at least once a year. Like you said, it clears out all the cobwebs. You can leave a card in when you hard reset as it only deals with main memory. Personally though, after you hard reset, I would only hotsync the calendar and contacts and do a fresh install of your apps, making sure you have the most recent version. Do this by finding the folder named Backup in your Palm folder under Programs on your PC. You will find the Backup folder in a folder with your hotsync name on it, then rename the Backup folder to a new name. When you do the hotsync, it will ask if you want to use a current username, choose yes and then choose to only sync the calendar and contacts.
    Sprint Treo 755p (blue) with SanDisk 2GB miniSD card. some of my apps installed: TakephOne, DateBk6, 2Day, 4Cast, BellTime 1.0, Palm PDF, Pocket Tunes Deluxe, Kinoma 4, TCPMP, Webmessenger, Card Reader, Slingplayer Mobile, Mobipocket Reader, PS Memo, Virtual Piano, Resco Backup, Cleanup, Uninstall, Destaller, Virtual Piano, Favogo, Snap, Thesaurus, TryDA, Colorize, ChatterEmail, DBFixit, Icon Manager, Noah Pro Dictionary, zLauncher, FileZ, RNS Cuckoo Clock, 25 games.
  11.    #11  
    Thanx for the info dollface
    I will give it a try!
  12.    #12  
    hard reset is complete.
    I did a full restore with the apps. The hard reset freed up 4MBs! Phone seems to be moving quicker as well. Hope that fixed it.
  13. #13  
    Quote Originally Posted by myblackz28 View Post
    hard reset is complete.
    I did a full restore with the apps. The hard reset freed up 4MBs! Phone seems to be moving quicker as well. Hope that fixed it.
    That's great. The reason I suggested only syncing the calendar and contacts was in case one of the apps files had become corrupt, in which case your backup contains the same files. Hope it fixed it for you.
    Sprint Treo 755p (blue) with SanDisk 2GB miniSD card. some of my apps installed: TakephOne, DateBk6, 2Day, 4Cast, BellTime 1.0, Palm PDF, Pocket Tunes Deluxe, Kinoma 4, TCPMP, Webmessenger, Card Reader, Slingplayer Mobile, Mobipocket Reader, PS Memo, Virtual Piano, Resco Backup, Cleanup, Uninstall, Destaller, Virtual Piano, Favogo, Snap, Thesaurus, TryDA, Colorize, ChatterEmail, DBFixit, Icon Manager, Noah Pro Dictionary, zLauncher, FileZ, RNS Cuckoo Clock, 25 games.
  14.    #14  
    Seems the problem happened again. I deleted butler. Ever since I got rid of that, no more delays. I guess butler was the culprit.
  15. #15  
    I've also noticed this problem when I have bluetooth turned on all the time. But if I turn it off, I never have to press my power button twice.
    Check out http://mcentreville.deviantart.com/ for skins and wallpapers for TAKEphONE.
  16. #16  
    Quote Originally Posted by mcentreville View Post
    I've also noticed this problem when I have bluetooth turned on all the time. But if I turn it off, I never have to press my power button twice.
    I have this problem - on the Treo 650. Like they say, it must be a feature.
  17. #17  
    it used to happen to my 650 as well. it seemed to go to sleep with me and would need a bit of coaxing to wake up.

    it only happened in the mornings, so i found it a sweet feature. as if my treo decided not to be awakened by the first press of a button, just because the owner is awake.
  18. #18  
    i have the same problem with wake up screen. sometimes it needs more than twice to wake up the screen or i had pull my SD. is this hardware failure??
    coz i just have mundu and JVM on ram
  19. #19  
    Every time this has happened to me, I've decided it's a Bluetooth thing, because turning Bluetooth off and back on again has resolved the problem. It takes a suspiciously long time for the Bluetooth to turn off at the time too, but subsequently turns off instantly.
  20.    #20  
    Damn, still having this problem.

    I did a hard reset. I deleted all the files in the backup folder and started from scratch. The problem doesnt always happen. I wake up the screen and it just sits there frozen. I press the center key to unlock, nothing happens, then the screen shuts off. After doing a soft reset, it works. The only apps on the phone now are kinoma mundu and LJP emulator.

    What could it be? Phone is just about 4 years old. I take care of my stuff. Myabe its just time for a new one?
Page 1 of 2 12 LastLast

Posting Permissions