Results 1 to 6 of 6
  1.    #1  
    Is there any way to either 1) prevent the Phone APP from launching if I press a keyboard key too long or 2) set the sensitivity level of the keyboard?

    This Phone APP is coming up too often. In fact --- I don't even use it after buying TakePhone.

    Thanks for the help!

    Chuck
  2. #2  
    I don't know about changing the sensitivy but why don't you change it to launch takephone (or any other program you regularly use) instead?
  3. #3  
    Yeah, what cavingjan said.

    Set TakePhone to your phone button. As far as sensitivity, it may be you. If you press a keyboard key, your contact will come up in TakePhone. If you press and hold a keyboard key, a SpeedDial choice will open.

    I never see the default phone app unless I want to dial a hash code.

  4.    #4  
    Actually I do want anything to come up. I want everything to stay down so I can type an email or a message. As it stand, the phone application almost makes it impossible to type anything without being bothered by the phone constantly popping up.
  5. #5  
    ^ ^ Hey chucksings

    I re-read your post above a number of times and I don't really understand what you are referring to.

    Are you saying, that typing a text message or email keeps popping the default phone up? If so, you have something, or a pref of somekind dorking your phone.

    I used TakePhone on a Sprint 650, and use TakePhone v 755 build 55 on a Sprint 700p and a Sprint Centro and I have never seen the behavior you report, as I understand it.

    I can pull up a contact with TakePhone, and send a text or an email without the default phone app showing itself or anything else popping up while typing the text message or email....

  6.    #6  
    Found the problem --- Butler's Speedy Keys.

    I disabled it and all seems OK now.

    Thanks

Posting Permissions