Results 1 to 4 of 4
  1. heat00's Avatar
    Posts
    419 Posts
    Global Posts
    510 Global Posts
       #1  
    since the upgrade, now everytime I get into my car with the Treo, I cannot use it for about 3-4 mintues, at least. I think when it is connecting to the bluetooth now, it freezes the phone and any button or command takes like 30-40 seconds to register, forget making a call.
    then all is ok....
    anybody have a similar problem or solution.

    Also, this morning, the phone kept poping up a box that said out of memory and then delete call??

    i already cleared out my call log and I did have 33,000 records, I think that was causing my previous problem as that is now resolved. sucks to lose 4 years of call log but I have them backed up in Comet on home comp.

    but these 2 new errors I have never seen until after the upgrade.

    it's always something wrong with these treos, I do love them since my 600 and every model since, but always freezes, and crashes etc...

    can anyone help with any of these new issues, please???

    Are there limits on amount of records in the databases? I have 1600 contacts, is that going to be a problem next?

    My 33,000 call log apparently was, it was only 1.5MB in Filez. now that has been cleared and I check and have plenty of memory in the phone, I hardly have any 3rd party apps. I just installed dbfixit, filez, splashmoney, and one or two others that I cna think of and thats it??

    how can i now get out of memory errors?? LOL
    Former I-500, Treo 600
    Former 650 User !
    Former 700p
    Now 755P
    *All Sprint*
  2. heat00's Avatar
    Posts
    419 Posts
    Global Posts
    510 Global Posts
       #2  
    no one eh??

    no one with any similar problems??

    I haven't seen the errors again however as I get into the car, still gets frozen every time..

    would have been better off without the firmware update I guess...
    Former I-500, Treo 600
    Former 650 User !
    Former 700p
    Now 755P
    *All Sprint*
  3. #3  
    Mytreo.net has a user in the hobbyistsoftware forum that has 13,000 contacts. I don't think the number of contacts makes much of a difference.

    I've never had the call log you have. I checked mine and the few hundred read: Called work, called home, called work, called home (I live a boring life).

    You've already covered what I would have done...used Filez to look for issues. Dont forget to do a soft reset to make sure that clears the fluff.

    I've read of a huge number of bluetooth issues but don't use one myself so can't comment. It does sound like it's taking a long time to pair when you get in the car. I have the impression that "powerhero" may help from hobbyistsoftware...but again that's only my impression...I can't think of reading that anyone has made a special bluetooth dentist (hee, hee, I like that) program.

    I've seen lots of "out of memory" complaints (did I just say that?) try searching the forum for "out of memory"
  4. #4  
    Also really doubt it's the contacts that is a problem.

    Bluetooth issues are always abundant depending on your receiver. Try disabling BT for a few days and see if anything changes. If so, then it may have to do with the system polling the enormous call log (most users probably don't have a call log near that size so I doubt others can test it).

    Might also want to list all installed apps and which ones are locked into memory. This would help figure out if there's something large eating up memory somewhere.

Posting Permissions