Results 1 to 3 of 3
  1.    #1  
    Since Daylight Savings Time kicked in I am having issues with my Treo 650. I am using the BlackBerry connect client to sync my mail and calendar. I have tried installing the palm DST patch from their web site and it is not resolving the issue.

    I work in NY and both my Treo and laptop are set to EST. All my current calendar events are showing as correct but they have (EST) beside them on the Treo. If I receive a new appointment, it loads on the Treo in the correct time, but does show (EST) beside the event on the calendar.

    My issue is, when I send a new meeting request from my Treo, or initiaite it from my laptop, it shows as two hours behind my laptop. For example, if I make an appointment for 8:00pm on the phone, it will show as 10:00pm on the laptop.

    I have reinstalled the palm daylight savings patch, resynced the Treo with the laptop and the BlackBerry server but I cannot correct the issue I described above.

    Any Ideas?
  2. #2  
    on the treo, in the program World Clock, do you have it set for the time to be set by your network? If not, you can choose which time zone you are in, and there is an option that you can check that says that this time zone observes Daylight Savings Time. Be sure that box is checked.
    Sprint Treo 755p (blue) with SanDisk 2GB miniSD card. some of my apps installed: TakephOne, DateBk6, 2Day, 4Cast, BellTime 1.0, Palm PDF, Pocket Tunes Deluxe, Kinoma 4, TCPMP, Webmessenger, Card Reader, Slingplayer Mobile, Mobipocket Reader, PS Memo, Virtual Piano, Resco Backup, Cleanup, Uninstall, Destaller, Virtual Piano, Favogo, Snap, Thesaurus, TryDA, Colorize, ChatterEmail, DBFixit, Icon Manager, Noah Pro Dictionary, zLauncher, FileZ, RNS Cuckoo Clock, 25 games.
  3. #3  
    I too am having this problem. I have not been able to come up with a resolution. I finally did a hard reset of my treo today and am attempting to start over with Blackberry Connect from scratch. Before I do that I am making sure that everything on the Treo is set as "correctly" as I can get it:
    1) Hard Reset
    2) Set up my own personal "location" in world clock - insuring the DST settings are correct for my location
    3) Change "date & time" setting to - "Automatically Set: Nothing" then select my previously set up location (step #2 above)
    4) Set calendar to "New Events Use Timezone" on Treo
    5) Perform my first hotsync with the treo to Outlook via cradle (before I reinstall BBC)
    6) If all looks well then I'll reinstall BBC and see what happens

    I'll post my results once I see if it works.

Posting Permissions