Results 1 to 3 of 3
  1.    #1  
    I have been using Splash photo thru about 3 or 4 pda phones (and have the latest version), and have LOVED it all this time, but this is the first time I've had any problems with it...

    Any time I take a picture using the centro camera, the next time I attempt to open SplashPhoto the phone resets unless I delete the photo or relocate the file to the SplashPhoto folder (that seems to fix the problem...but sometimes I get unpredictable results and it still resets).

    Has anyone else had this problem and determined why/what is going on? Or better yet, is anyone using Splashphoto and not having this problem? I can't tell what's going on, but I so don't want to have to replace SplashPhoto with Resco b/c I love how easy it is to add pictures on my desktop to sync.

    Thanks!
  2. #2  
    Quote Originally Posted by myPinkCentro View Post
    Any time I take a picture using the centro camera, the next time I attempt to open SplashPhoto the phone resets unless I delete the photo or relocate the file to the SplashPhoto folder (that seems to fix the problem...but sometimes I get unpredictable results and it still resets).

    Has anyone else had this problem and determined why/what is going on? Or better yet, is anyone using Splashphoto and not having this problem? I can't tell what's going on, but I so don't want to have to replace SplashPhoto with Resco b/c I love how easy it is to add pictures on my desktop to sync.
    I have Splash Photo and just tried this. Works fine for me. Sorry, I don't know why it's happening.

    I use both Splash Photo and Resco. I agree, it's very easy to get pictures on the Centro with Splash Photo. I like Resco so I can then organize the pictures better.
  3. #3  
    Have you tried a full uninstall/reinstall of SplashPhoto?

Posting Permissions