Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    My Verizon Treo 755p is completely locked up on the Access Powered logo screen.

    While this has been covered elsewhere, I'm going to try to tie some threads together.

    Equipment & Software:
    1. Verizon 755p was completely stable.
    2. Pocket Tunes 4.06 (free version)
    3. Softick Audio Gateway 1.18
    4. Jabra BT8010 Headset

    Scenario:
    1. Running Pocket Tunes, listening to Podcast MP3 file from MiniSDHC Card through Softick Audio Gateway 1.18 and Jabra BT8010 single earpiece.
    2. Paused Podcast.
    3. Set earpiece on desk
    4. Walked away from desk with 755p in pocket. Went 200 yards.
    5. Treo made the "Verizon phone shutting down" sound effect.
    6. I was busy in a conversation and couldn't look at Palm.
    7. Treo made the "Verizon phone starting up" sound effect.
    8. When I returned to desk, I can't remember what exactly was wrong, but I had to do a soft reset.
    9. Later, did step 3 & 4 again.

    Ultimately, my screen froze on the Access Powered logo screen and there's nothing I can do. Verizon is sending me a replacement.

    I found Carl W. Brooks had an issue with Bluetooth and Access Powered here.

    And DJT here and here.

    I also found Softick has release 1.20 and indicates 2 possibly relevant items: 1. Added support for Palm Treo 755P Updates 2. Minor bug fixes.

    If you've experienced the Access Powered Logo freeze problem, perhaps you can help determine if this is related to bluetooth and or Softick Audio Gateway.
    BradS

    Pilot Pro-->III-->Vx-->Tungsten E-->T|X-->Treo 755p
  2. #2  
    I have had Access Power freezes but use no Bluetooth of any type. Each freezes was "cured" by a soft reset. They kept reappearing until I took off ResetDr. That does not prove it was the cause. I also get from time to time overnight total freezes (blank screen, no response to any button) which also respond to a soft reset. I suspect Business Connect in this regard, but really am not sure.

    BB
  3. #3  
    You don't need a new phone!

    You need SafeGuard!!!

    SafeGuard Information

    Jeff
  4. #4  
    I also had the same 'freeze', but I was away from the car which has embedded bluetooth support in it. I made a call from the car, then 1 call in the store. When I tried to make the next call in the store, I noticed that the phone was 'stuck'. tried soft reset - 'access powered' freeze. tried hard-reset - same thing. That was the 4th phone I had from Sprint, and now on my fifth.

    see http://jeffs-tales.blogspot.com/
  5. #5  
    My Treo 755p was also plagued by resets hanging on Access which I ultimately traced to Agendus being launched from a hardware button.

    I had used Reset Doctor, Crash Pro, Tealscan, RLock and a variety of other products to isolate the problem but it wasn't until I downloaded and used SafeGuard that I was able to conclusively identify the problem. (I have since removed CrashPro and RLock from my Treo, and I only launch Agendus from my launcher.)

    One other benefit to SafeGuard is that it kills looping and hanging resets dead. Have not had one single reset hang on Access since installing SafeGuard.

    Not a shill, not an employee or investor, just a happy user.

    Harold
  6.    #6  
    Jeff (Gibson) & Harold:
    While I appreciate your enthusiasm for Jeff's product, I think you're talking about the reset loop of Access Powered Logo followed by Palm Logo followed by Access Powered Logo etc... which can be caused by software like Ringer Switch Basic v1.7.3. That looping logo problem is well covered in other threads and is solvable by a number of techniques. It does not render the phone useless.

    This thread was started for discussion of a different symptom: Treo freezes on Access Powered Logo. (no looping) I've now seen it referred to as the Access Powered Logo Screen of Death (named after the Windows NT Blue Screen of Death). This problem is not solved by any of the reset methods (soft/system/hard).

    H. Jeff:
    I think your Blogger entry is exactly what this thread is trying to cover. And I hadn't seen it before. Your phone (with no 3rd party apps) is a perfect scenario for Palm to realize they have a problem with the 755p & Bluetooth. Thanks for the post. That makes you, DJT, Carl Brooks, and myself.....

    So how many others out there are having the same issue we've had?
    BradS

    Pilot Pro-->III-->Vx-->Tungsten E-->T|X-->Treo 755p
  7. #7  
    My Verizon 755P (Purchased Jan-2008) from day one would freeze (Perhaps 3-5 minutes) whenever I had an incoming email (Or at least that was my guess). Soft resets would get me back to normal.

    About two weeks ago these freezings would last longer (Up to 10 minutes) and occur more often. Now my phone in general is locking up almost at will, and soft resets work only some of the time. Incoming emails could contribute to this problem, but I doubt that is the sole source of my issues. The final blow happened this AM when I could not do a sync with my laptop (Normally a daily event). The message for the sync issue states something is using the port?

    I'm just an old timer and rely on Techs for assistance. So, when Verizon Techs could not identify or correct this problem they decided to send me a replacement unit. Fine, but what to do about all my third party software, etc. Just one man's experience with Treo freezing. Nuts!
  8. #8  
    use a backup program to backup your current phone and then restore to the new one. NVBackup is free and very easy to use. There is no excuse to not have a backup program that does its magic nightly.

    It sounds like you have a problem with your email program and possibly a corrupt database. Try dbscan to see if there a re any problems with your PIM databases (AKA fix the syncing problem). What email program are you using? Do you have too many messages in your inbox on your treo?
  9. #9  
    Thank you cavingjan, for your suggestions.
  10. SeannyFunco
    SeannyFunco's Avatar
    #10  
    I purchased my 755p from Verizon last week (3/18/2008) and tonight (3/23/2008) experienced the Access Powered Logo Screen of Death. I was on my Jabra Bluetooth headset making a call and once the call was completed I noticed the screen went blank and the keys would not respond. Hard Reset and Soft Resets do not resolve this issue (just like the rest of you). Just wanted to say I'm apart of the group. Going to get a new phone tomorrow morning...
  11.    #11  
    SeannyFunco:
    Sorry to hear about your problem. Thanks for posting. I'm trying to determine the cause for the "Access Powered Logo Screen of Death". It sounds like your headset and your phone would have been in range of one another when the problem happened (so my "out of range" hypothesis isn't likely). Can you let me know if you had installed Softick Audio Gateway and if so, what version you think you loaded?
    BradS

    Pilot Pro-->III-->Vx-->Tungsten E-->T|X-->Treo 755p
  12. SeannyFunco
    SeannyFunco's Avatar
    #12  
    Quote Originally Posted by bpsherwo View Post
    SeannyFunco:
    Sorry to hear about your problem. Thanks for posting. I'm trying to determine the cause for the "Access Powered Logo Screen of Death". It sounds like your headset and your phone would have been in range of one another when the problem happened (so my "out of range" hypothesis isn't likely). Can you let me know if you had installed Softick Audio Gateway and if so, what version you think you loaded?
    Softick Audio Gateway is NOT installed. I don't even know what that software is. I'm not running any strange apps on the phone other then Solitaire and Kimona. But I haven't even used Kimona yet on this phone. I did a bunch of research on this issue last night (when I came across this thread) and my own theory is that Bluetooth headsets seem to be the cause of this issue. I did not come across anyone having problems using Bluetooth Hotsyncing they all seemed to be Headset or Hands-Free Kit related.
  13. #13  
    I am waiting for my replacement 755 to arrive as described above. However, I did delete wireless sync and no longer experience any freezing problems. The unit appears to work just fine. However, I still cannot sync with my laptop so I welcome the arrival of my replacement phone.
  14. #14  
    My Treo 755p was about 3 months old when the Access Powered Logo SOD occurred. I had just bought a Parrot Minikit for the car. I had paired it once before with the Treo for a very short period of time, but during that entire time, once paired, the Parrot would beep and the phone's screen would light up. This happened every 90 seconds or so. The second time I paired it I actually had a phone call in which both worked perfect, the beep/light up still happened every 90 seconds or so. Then after about 15 minutes I heard the phone reset itself, pulled it out of my purse and it was at the Access Powered screen. Needless to say it stayed that way, no soft/warm/hard reset worked. The hard reset would give me the "do you want to delete? Up to start" screen but when pushing either up or down it just went back to the AP screen. Called Alltel and they offered a new phone as soon as the heard it was stuck on that screen. FYI although the Treo paired perfectly with the Parrot, worked perfect (except for the 90 second thing) it is not specifically supported according to Parrot's website.
  15. #15  
    Quote Originally Posted by cavingjan View Post
    use a backup program to backup your current phone and then restore to the new one. NVBackup is free and very easy to use. There is no excuse to not have a backup program that does its magic nightly.

    It sounds like you have a problem with your email program and possibly a corrupt database. Try dbscan to see if there a re any problems with your PIM databases (AKA fix the syncing problem). What email program are you using? Do you have too many messages in your inbox on your treo?
    How does one "try dbscan" in this context? I'm not having the screen of death problem, but I am having the problem of automatic resets (looping Acess Powered/Palm/Verizon Welcome reset) every time I try a wireless sync. I haven't installed any 3rd party applications, and the only blue-tooth device I use is a jawbone earpiece when I'm in the car. Soft resets don't work. I haven't done a hard reset yet but I suppose I could do one since I still am able to sync to my Palm Desktop and do so at least once daily.
  16. #16  
    download the program dbscan and run it.
  17. #17  
    I guess I asked for that. Done, and done, but didn't solve the problem. Still can't perform a wireless sync w/o crashing and doing the screen loop thing.

    I've downloaded NVBackup; I'll get a card tomorrow and then run it. Then, I guess I'll go the hard reset route and see if that rectifies things. My only concern is that I'll delete my calls log--will NVBackup preserve that data? Everything else should be restorable thru a regular hot-sync.
  18. #18  
    I'll throw my hat in the ring here. I've had one of my users brand new Treo755P lock up twice now on the Access Powered screen. A hard or soft reset does nothing. The first crash and replacement occurred in about a week and now the second one in 2 months. The users uses a H700C Bluetooth headset by Motorola. No other 3rd party apps are loaded on the phone. I've rolled out 4 of these phones so far and am putting them on hold. I keep waiting for the other users to experience the same issue. Of course, one is our CEO. DOES ANYONE KNOW OF A PATCH OR ROM UPDATE OR SOMETHING ? Has Palm or Verizon acknowledged this as an official problem? Any suggestions, other than the hard or soft resets etc I've done about a million times, are much appreciated.
  19. #19  
    I too got the ACCess Powered SOD yesterday. I have been using the phone for about 6 months now. I didn't drop it, break it, or get it wet. I have noticed that has been occassionally happening is that it will take a while to get the phone to turn on when I press the hard shortcut buttons (like calendar). But I don't know if the two are connected. I have a Jawbone bluetooth headset. I sync with a regular cable. I have a whole bunch of third party apps, too many to list.

    I'm on the phone with Verizon now. Verizon Palm tech person said the phone is "toast". I'm glad I bought the insurance. They're trying to send (snail mail) me a new one, but they are out - I wonder if everyone is having this problem at the same time???
  20. #20  
    if you are using 755p verizon, call palm tech support at (813) 313-4913. they have this program where there top tier support group will check and test your phone using some codes for hardware and software failures. if their top tier support can determine that it's a unique issue, they will capture your device for further test. they will replace it with a brand new one. but you need to make sure that you still the complete package of your phone because it's needed when you send it back to palm. i have this problem before so I called them up and this is what they did to my phone. right now, im no longer experiencing such behaviour.
    "If you bring forth what is within you, it will heal you. And if you do not bring forth what is within you, it will destroy you." (from the Gospel of St. Thomas)
Page 1 of 2 12 LastLast

Posting Permissions