My Stockbroker (v 1.28) app is no longer working, and I get a strange error message "Error U4/N/A/2/N/A: If this is consistent please contact with: support@jabesoft.com" Anyone have the same problem?