Page 4 of 4 FirstFirst 1234
Results 61 to 68 of 68
  1. #61  
    Hi,

    as far as I can tell, basically the problem is the abominable NVFS, or so it seems to me.

    I have been in the process of changing over from my beloved - but ageing - T3 for six weeks now.

    [BTW - there's been a lot of talk here about the Centro being fast; try to get your hands on a T3 to experience a really FAST OS5 device.]

    At first my new GSM Centro was unbelievably unstable - one Infinite Reset Loop after another.

    With advice from Jeff and from another software developer, I now have a rock solid Centro (not a single crash in a dozen battery charges), to which I add further programs from my T3 with extreme caution.

    However, now that about two thirds of my old programs are working on the Centro, it has become extremely "conservative" - doesn't like it at all if I demand a change of activity, with pauses of anything up to 30 seconds before the new program starts to operate.

    I guess the next time I have a day or so completely to myself I'll have to try and find out if there are any recognisable culprits or if it's simply a combination of 400+ programs and the pain-in-the-**** NVFS cache.

    Cheers,

    Jochen
  2. tsy
    tsy is offline
    tsy's Avatar
    Posts
    67 Posts
    #62  
    Quote Originally Posted by Jochen K. View Post
    Hi,

    as far as I can tell, basically the problem is the abominable NVFS, or so it seems to me.

    I have been in the process of changing over from my beloved - but ageing - T3 for six weeks now.

    [BTW - there's been a lot of talk here about the Centro being fast; try to get your hands on a T3 to experience a really FAST OS5 device.]

    At first my new GSM Centro was unbelievably unstable - one Infinite Reset Loop after another.

    With advice from Jeff and from another software developer, I now have a rock solid Centro (not a single crash in a dozen battery charges), to which I add further programs from my T3 with extreme caution.

    However, now that about two thirds of my old programs are working on the Centro, it has become extremely "conservative" - doesn't like it at all if I demand a change of activity, with pauses of anything up to 30 seconds before the new program starts to operate.

    I guess the next time I have a day or so completely to myself I'll have to try and find out if there are any recognisable culprits or if it's simply a combination of 400+ programs and the pain-in-the-**** NVFS cache.

    Cheers,

    Jochen

    Jochen. Your problems are definitely software related. Try getting the latest updates on the prcs and pdbs you put on the centro. The culprits that cause the most delay are those that access the sdhc card.Make sure no apps are running in the background - someone suggested using clean start or doing a soft reset.
  3. #63  
    Quote Originally Posted by tsy View Post
    Jochen. Your problems are definitely software related. Try getting the latest updates on the prcs and pdbs you put on the centro. The culprits that cause the most delay are those that access the sdhc card.Make sure no apps are running in the background - someone suggested using clean start or doing a soft reset.
    Soft - or even hard - resets don't change anything.

    Thought of a "clean start" makes me shudder, as it took me three days (in a hotel over Easter, when "luckily" the weather was atrocious) to find 400+ apps which in their latest version didn't render the Centro unstable; I sincerely hope that during the rest of this year I won't have another three days with nothing better to do than play with my Centro.

    I guess I'll give the Quarantine function of SafeGuard a try, isolating large batches of programs and checking whether the lag is gone.

    Regards,

    Jochen
  4. #64  
    slowdown appeared in treo680, centro is basically the same. from all treo devices 650 was the best..... i don't see any reason why to upgrade from it if its working. speed, battery life, way how SIM cards are changed, in all these palm made extremely big step backward with later devices (and with exception of memory size i didn't noticed any mentionable step forward)
    why treo is smartphone and siemens c35i dumbphone when treo doesn't know to show current location, doesn't know to show if sms i sent was received and when, doesn't last on batteries longer then 2 days? shame on palm.
  5. #65  
    I disagree with you on the 650 - I found it to be seriously unstable with the 2 devices I had. The 600 gave me the white screen of death, the 650 reset several times a day, the 700P once configured was rock stable and the 2 Centros in the family are also rock stable - no resets.

    Ben
  6. #66  
    I think it depends on the software and how it is used. If I had the autosync feature turned off in Versamail, my 650 was very stable.
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  7. #67  
    The replacement 650 I got when the first was dumped in water was unstable with nothing on it from day one. When the 700P became available, I purchased one for myself and gave the 650 to the wife, she gave it to the youngest.

    Ben
  8. #68  
    Quote Originally Posted by furreverdad View Post
    I have had my Sprint Centro for four months. Used to have the Treo 650. There is a very ANNOYING delay in nearly everything I do. Do you guys experience that on your Centro. I click to hang up the phone, I get a delay before it hangs up, I click the Done button, I get a delay...nearly EVERYTHING has this delay. If I push three buttons, it delays for 2 or 3 seconds then QUICKLY does all three things I pushed. I HATE IT - ready to dump it. Comments??
    I know this thread is dead, but I had similar issues. Ringo appeared to be the culprit. Deleted Ringo, synch, hard reset, synch.

    At present working as it should. (entering fingers crossed mode).
Page 4 of 4 FirstFirst 1234

Posting Permissions