Results 1 to 3 of 3
  1.    #1  
    Hello, newbie here. Joined the forum to search for syncing problem. I got a treo 680 from my new job and I already having some issues with it. The calendars/appointments are not syncing everything. I will add something to my calendar in the treo and when I sync it. It will not show to my outlook calendar.
    Does someone here already experience that kind of problem? Can you please help and share on what is the fix to resolve it. Thanks in advance.
  2. BenJoeM's Avatar
    Posts
    786 Posts
    Global Posts
    787 Global Posts
    #2  
    Check two things.

    1. Go to Hotsync Manager, check and make sure it says it is synchronizing. Try switching it to Handheld overrides Desktop and see if it works.
    2. What version of Outlook are you using. If it is 2007 you may need to upgrade your hotsync manager. Also, check to see what view you are using on your calendar. Once I had set the view to show only past events by accident, so my appoints wouldn't show up. It was weird I know.
  3.    #3  
    Quote Originally Posted by BenJoeM View Post
    Check two things.

    1. Go to Hotsync Manager, check and make sure it says it is synchronizing. Try switching it to Handheld overrides Desktop and see if it works.
    2. What version of Outlook are you using. If it is 2007 you may need to upgrade your hotsync manager. Also, check to see what view you are using on your calendar. Once I had set the view to show only past events by accident, so my appoints wouldn't show up. It was weird I know.
    Thanks for your reply BenJoe,

    1. I will try and check Hotsync Manager, but the problem is that my company is using citrix and all my setting is not going to be visible to my local desktop.

    2. Our company is using Outlook 2003 version. I sure am viewing all the past and future appointments. It just I can not get the treo to sync the update to Outlook calendar.


    I've also heard of bi-directional sync. Is this something I can set to the Treo unit and where I can find this option?

    Thanks again.

Posting Permissions