Results 1 to 7 of 7
  1.    #1  
    Hi, I've been a Palm / Treo user since the Palm III. Never seen anything like this. I have a 10 day old Verizon 755p. This evening it was at least three quarters charged and working fine. Now it will not turn on or respond in any way to any button press -- no blinking light, no keyboard light, no screen at all. I tried removing and replacing battery, likewise no response at all. I tried to "hard reset" by removing and replacing battery with the red power button held down, same result. Same again with plugging in AC power -- the LED does not illuminate and the Treo remains unresponsive, with or without battery.

    So, I'd be much obliged for help:

    1. I spent 20 minutes browsing the forum and haven't seen this problem reported. Is there anything else I can do before sending it in?

    2. This Treo has a lot of sensitive company data on it. I would really like to wipe it before sending it in, but I can't think of any way to do that. In fact, the Palm knowledge base (http://kb.palm.com/SRVS/CGI-BIN/WEBC...ase=obj(15574)) does not even list a way to do a "factory reset" for a 755p, and the old 650 method doesn't exist because there's no reset button.

    Any advice would be most gratefully received....
  2. #2  
    If a hard reset attempt is unsuccessful, it's been my experience that user error is the reason why.
    Ref: http://www.palm.com/us/support/handb...psprint_ug.pdf

    1. Remove the battery from your device.
    2. Press and hold Power/End while reinserting the battery...
    3. When the Access Powered logo appears, release Power/End .
    4. When the “Erase all data?” prompt appears, press Up to confirm the hard reset.
    Last edited by Grim; 03/09/2008 at 09:36 PM.
  3.    #3  
    Thanks, but I assure you I'm doing it right. No Access Powered logo appears, nor any other sign of life whatever.

    Quote Originally Posted by Grim View Post
    If a hard reset attempt is unsuccessful, it's been my experience that user error is the reason why.
    Ref: http://www.palm.com/us/support/handb...psprint_ug.pdf

    1. Remove the battery from your device.
    2. Press and hold Power/End while reinserting the battery...
    3. When the Access Powered logo appears, release Power/End .
    4. When the “Erase all data?” prompt appears, press Up to confirm the hard reset.
  4. #4  
    Try taking out the battery, plugging in the charger, and reinserting the battery. If that doesn't work, I'm afraid you have a serious hardware defect and will need to bring it back.

    Go to the store and talk to a tech to see what he/she can do for you. If they can't fix it, ask for an exchange (with a brand new one, don't settle for refurbished) since you've only had it for 10 days. I'm afraid there's no way to get the data off of it or wipe it if the Treo won't even power on.
    Be sure to check out SmartDeviceResource!


    Device Timeline: Palm III → RIM 950 → RIM 957 → Tungsten W → Kyocera 7135 → Treo 600 → Treo 650 → Treo 700p → Treo 755p & 800w → Treo 755p & Pro
  5. 47619's Avatar
    Posts
    118 Posts
    Global Posts
    119 Global Posts
    #5  
    Maybe you need a new battery.
  6. #6  
    Are you sure the battery has a charge?
  7.    #7  
    Well, I'm sure it had a nearly full charge 30 minutes before it died. I don't have another battery. But I also know it won't charge with the AC plug; the LED does not illuminate, and leaving it in the charger does nothing for the battery.

    As I say, I can't reset in any way. Never seen this behavior before, and I'm pretty sure I'm going to have to swap out the hardware.

    I still have the problem of wiping sensitive data from the Treo, and I'm going to start a separate thread for that now.


    Quote Originally Posted by cavingjan View Post
    Are you sure the battery has a charge?

Posting Permissions