Results 1 to 3 of 3
  1.    #1  
    I have been running Opera Mini Lite on my Treo 650 (1.13) since May 2006. Suddenly, since yesterday, every time I try to use OM, it crashes my Treo, wiping out saved and unsaved preferences in the process. Here's what happens: I bring Opera up, click on a bookmark or enter a URL, the page loads, and when the bar at the bottom of the screen gets to the right (indicating that the entire page is loaded), my Treo crashes.

    The only change I made between yesterday and the day before was to update Flight Status to the latest version. I can't see how this might affect anything. Other programs that use the Java VM, including for internet access, work just fine. So does Blazer (slow as it is, and with hard to use bookmarks). I have restored from backup several times - everything else works as usual - but this problem won't go away. I'm wondering if this is a result of some change on the Opera proxy end.

    Does anyone else have a problem like this? Or any idea how to fix it?

    Thanks in advance -

    Shneor
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  2. #2  
    Yep, the fix in this case is to uninstall, reset and reinstall. The better fix is to just not use Java. FS had nothing to do with it. I ran JAVA for quite a while with NO problems and then one day it decided to not work at all; the next day when I had the opportunity to work the problem out, it ran fine. Ben
  3.    #3  
    Quote Originally Posted by bclinger View Post
    Yep, the fix in this case is to uninstall, reset and reinstall. The better fix is to just not use Java. FS had nothing to do with it. I ran JAVA for quite a while with NO problems and then one day it decided to not work at all; the next day when I had the opportunity to work the problem out, it ran fine. Ben
    You mean, uninstall and reinstall Java? Or Opera Mini?

    Thx,
    Shneor
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad

Posting Permissions