Results 1 to 5 of 5
  1.    #1  
    I love my FontSmoother fonts, they look great. I've recently started tinkering with SkinUI to perk up things a little, but not sure it's worth the speed difference and redraw delays (buttons, etc.. not talking about the silly effects).

    But I've noticed all my fonts are blocky/clunky with SkinUI enabled where they are fine if I disable SkinUI. I don't see any options to turn off in SkinUI to adjust this.. I've already disabled CoolText because it looks bad most of the time, but that didn't seem to help.

    Anyone noticed this and have suggestions?
  2. procure's Avatar
    Posts
    302 Posts
    Global Posts
    325 Global Posts
    #2  
    I don't think I've experienced this issue, but I do have a problem with highlighting. The text is jumbled whenever any text is highlighted with the FontSmoother/skinUI combo.
  3.    #3  
    Quote Originally Posted by procure View Post
    I don't think I've experienced this issue, but I do have a problem with highlighting. The text is jumbled whenever any text is highlighted with the FontSmoother/skinUI combo.
    I think turning off CoolText helped that for me, but yeah, there is ugly aliasing around text in a lot of places that doesn't happen with just FontSmoother.
  4. #4  
    I think there's variability based on the fonts each of us is using. I'm running Gill Sans 10 & 12. I used to have some font readability issues (especially when typing) that went away after I turned off the 'Misc' effect in skinUI.
  5.    #5  
    Quote Originally Posted by acousticbiker View Post
    I think there's variability based on the fonts each of us is using. I'm running Gill Sans 10 & 12. I used to have some font readability issues (especially when typing) that went away after I turned off the 'Misc' effect in skinUI.
    BINGO!

    That fixed it! I wonder what other stuff is lumped under "Misc" but that definitely fixes the font problem! Thanks!

Posting Permissions