Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1.    #1  
    I had to replace my Sprint 755p a couple months ago, and ever since I received the new phone, it seems to go through the battery VERY quickly, but randomly. Sometimes it is fine, and other times it is not. I have also noticed that when I restart/reset the phone, it will automatically connect to Sprint power vision, something I don't recall my 1st 755 ever doing on its own. It also feels hot when the battery discharge is occuring. I seem to remember others with similar problems and wondered if anyone ever figured out why. I have begun to keep a charger in the car, something I never had to do. I'd appreciate any help with this.
  2. #2  
    Abnormal drain either means a software conflict or an hardware issue. My 755p has no battery drain issues.

    A clean install may cure the problem or identify that it is a software conflict:

    http://discussion.treocentral.com/sh...22&postcount=5
  3.    #3  
    Thanks Perry.
  4. #4  
    Had this same problem after getting a replacement treo. At first, I thought my battery was shot, so I got the Seidio 2200mAh battery. Turned out to be two things.
    1) Power Hero seemed to be rapidly draining battery. I really like this program, but for some reason when it was enabled it would cause the battery to go from 50% to nothing in a very short time. I have not yet emailed Rob at Hobbyist to see if there is an issue with the most recent update.
    2) On my replacement phone, the charger connection seemed to be intermittent. After a few days, it would no longer charge with the power supply at all. It would only charge through USB connection. I went to a sprint repair center, got a new phone (with insurance) and haven't had any issues since.
    Having both issues at the same time along with getting a new battery, made it very difficult to troubleshoot. Also, when reading other similar threads, there were a mix of different solutions. Many of the people said they had to get a new phone, which was the last thing I wanted to do. Unfortunately, there was no way around it after I tried several resets, different chargers, and the new battery.
  5. #5  
    Quote Originally Posted by bjbarnes View Post
    Had this same problem after getting a replacement treo. At first, I thought my battery was shot, so I got the Seidio 2200mAh battery. Turned out to be two things.
    1) Power Hero seemed to be rapidly draining battery. I really like this program, but for some reason when it was enabled it would cause the battery to go from 50% to nothing in a very short time. I have not yet emailed Rob at Hobbyist to see if there is an issue with the most recent update.
    This part seems especially odd, as it's created to do just the opposite. I use PH and it has extended by battery life significantly. Perhaps it's something else and not Power Hero?

    Edit: If it helps any I'm using Version 1.16
    Last edited by Ohappydaye; 03/02/2008 at 03:11 PM.
  6. #6  
    I don't know if anyone notices but wheen i charge the phone with the wall charger it doesnt fully charge up to 100%. I am using a battery monitoring 3rd party app, treobattery i think, and it never goes past 97%. It never goes past 15700.000 mAh when the cap is 1600.000 mAh. Does anyone else experince this?
  7. #7  
    Mine consistently charges to 100% but drops down to 99% the moment I remove it from the wall charger.
  8. #8  
    Yeah, is that a problem or is that normal?
  9. #9  
    Quote Originally Posted by rapmaster0 View Post
    Yeah, is that a problem or is that normal?
    From what I gather after reading similar posts across different carriers, it's normal...well, typical is likely a better descriptor. I wouldn't worry about it.
  10. #10  
    Okay so I did what the post above said to do. I don't have ANY 3rd party apps, only the orginal Palm apps, my contacts, to-dos ect. I must say, an GREAT improvement in battery life. The thing I notice now is when I connect to PowerVision the battery usuage spikes all the way up to -500.000 mA. Is that normal? (I am using a TreoBattery from my SD card)

    Apps I had before.
    -Mundu IM
    -Phone_SPCS.prc (Removed call duration screen)
    -Applicationspanl.prc (Hid home apps that I didn't wnat to see)

    Would any of these run in the background takign up battery?
  11. #11  
    If MunduIM is connected in the background it will constantly use data which will constantly drain the battery.
  12. #12  
    No, it is not connected, but I'm going to put back my apps one by one and let you guys know the results. So far i have used 11% in 5 hours which is GREAT.
  13. tarhead's Avatar
    Posts
    183 Posts
    Global Posts
    184 Global Posts
    #13  
    i had something really strange happen to me last week.

    i don't really use my phone as a phone, i write short stories and surf the web with it. i use it typically at work, i am a cnc operator.

    typically, a full phone charge will last me a full ten hour shift. last week, somewhere around hour six, i noticed that my phone felt a little hot. i wrote it off as weirdness on my part.

    i stopped using it for about thirty minutes, and when i pulled it out of it's little belt home, it was still as hot as when i put it in. by hour seven i could almost see the battery charge drop. before hour eight - my phone turned itself off - low batt.

    i, quite naturally, freaked out...

    when i got home, i charged the phone on the stove (no, not with the stove) thinking that there is a possibility it might flame on while i was sleeping. it didn't. i woke up, unplugged it, and watched it throughout the evening. i even brought my ac charger with me in case it took a dive. i don't think i could survive two nights in a row with data withdrawal syndrome - nothing happened, it was back to normal...

    and then there's this. i noticed on my bill last month (sprint) that i had been locked on by a tower that is thirty miles away from my phone. i found this out because i caught data roaming fees on my bill. so i know my phone can get "lost" every once in a while...

    my theory is that my phone got lost and spent it's battery charge trying to phone home.

    does that sound right? or am i just plain crazy? and even if it's right - could i still be just plain crazy?

    just curious.

    phone has been a perfect gentleman ever since the night it spazzed out...
  14. #14  
    Quote Originally Posted by rapmaster0 View Post
    Okay so I did what the post above said to do. I don't have ANY 3rd party apps, only the orginal Palm apps, my contacts, to-dos ect. I must say, an GREAT improvement in battery life. The thing I notice now is when I connect to PowerVision the battery usuage spikes all the way up to -500.000 mA. Is that normal? (I am using a TreoBattery from my SD card)

    Apps I had before.
    -Mundu IM
    -Phone_SPCS.prc (Removed call duration screen)
    -Applicationspanl.prc (Hid home apps that I didn't wnat to see)

    Would any of these run in the background takign up battery?
    Papped answered your question already, but my question is...are you normally or sometimes in an area where your phone is searching for a signal. You know, it get's weak, drops, starts searching? This will KILL your battery like you wouldn't believe and is the main reason I have Power Hero. I have it set to power my phone off quietly vs continuing to search for a signal as this will drain the battery significantly.

    Quote Originally Posted by tarhead View Post
    i had something really strange happen to me last week.

    i don't really use my phone as a phone, i write short stories and surf the web with it. i use it typically at work, i am a cnc operator.

    typically, a full phone charge will last me a full ten hour shift. last week, somewhere around hour six, i noticed that my phone felt a little hot. i wrote it off as weirdness on my part.

    i stopped using it for about thirty minutes, and when i pulled it out of it's little belt home, it was still as hot as when i put it in. by hour seven i could almost see the battery charge drop. before hour eight - my phone turned itself off - low batt.

    i, quite naturally, freaked out...

    when i got home, i charged the phone on the stove (no, not with the stove) thinking that there is a possibility it might flame on while i was sleeping. it didn't. i woke up, unplugged it, and watched it throughout the evening. i even brought my ac charger with me in case it took a dive. i don't think i could survive two nights in a row with data withdrawal syndrome - nothing happened, it was back to normal...

    and then there's this. i noticed on my bill last month (sprint) that i had been locked on by a tower that is thirty miles away from my phone. i found this out because i caught data roaming fees on my bill. so i know my phone can get "lost" every once in a while...

    my theory is that my phone got lost and spent it's battery charge trying to phone home.

    does that sound right? or am i just plain crazy? and even if it's right - could i still be just plain crazy?

    just curious.

    phone has been a perfect gentleman ever since the night it spazzed out...
    Likely a dumb question, but I feel compelled to ask. When you put the phone away, did you check to see if you had in fact disconnected from the network? I notice that when I simply exit out of Blazer this does not necessarily/always close the network connection. If it was running in the background still it could've been draining your battery...causing it to be hot to the touch and take that dive. Just a hypothesis...could be wrong. I always reserve the right to be. Power Hero will disconnect the network for you if you set it to or you could use MetaView's Network Down (free app). It allows for one tap diconnect vs going into Prefs to be certain that you aren't still up and running even though you've exited Blazer.

    Best wishes to you both!
  15. #15  
    I would make sure you have the latest PRL update for the roaming problem as well.

    I've never had the phone get "stuck" roaming for no reason though.
  16. #16  
    Quote Originally Posted by papped View Post
    I would make sure you have the latest PRL update for the roaming problem as well.

    I've never had the phone get "stuck" roaming for no reason though.
    Mine does and it's annoying as heck! I thought updating the PRL would help and has not. PH helps with this, but do you know of a way to "lock" the home SID in a Treo? I could do it on my Motorola cellphone, but I don't know enough about Treos to try to program it in such a way. I know that it would be problematic when traveling, but I could then release or "unlock" it...if it's possible to program them in this way.
  17. #17  
    Quote Originally Posted by Ohappydaye View Post
    Mine does and it's annoying as heck! I thought updating the PRL would help and has not. PH helps with this, but do you know of a way to "lock" the home SID in a Treo? I could do it on my Motorola cellphone, but I don't know enough about Treos to try to program it in such a way. I know that it would be problematic when traveling, but I could then release or "unlock" it...if it's possible to program them in this way.
    Happy,

    Phone screen > menu > options > Roaming Prefs. > 'Home networks only'.


    I am trying this as I type (same problem). No idea if it will help, but I am near out of ideas (see other post today).

    Good luck,

    P
  18. #18  
    Quote Originally Posted by ParkerLtng View Post
    Happy,

    Phone screen > menu > options > Roaming Prefs. > 'Home networks only'.


    I am trying this as I type (same problem). No idea if it will help, but I am near out of ideas (see other post today).

    Good luck,

    P
    That sounds like JUST the screen/panel that I need to get into, but I don't have "Roaming Prefs" under my options tab. I have used #*#000000# and gone into the "activation panel" when roaming but when I do that the SID information is always correct. I've also gone into the debug panel ##*#33284# but I don't have an option to make any changes there in regard to programning the phone to only see the SID that I choose, unlike with my Moto cellphone.

    Surely there must be a way....or at least, I hope so. Have you been able to remedy your problem yet. It's SO nice to FINALLY find someone that is having the same problem. No one at Hofo is, I was beginning to think I was all alone in the world!

    Which other thread are you referring to?
    Last edited by Ohappydaye; 03/05/2008 at 08:34 AM.
  19. tarhead's Avatar
    Posts
    183 Posts
    Global Posts
    184 Global Posts
    #19  
    regarding the disconnect thought when exiting blazer, i did the "on demand" disco just to see if anything wonderful would happen, but the battery drain monster was persistent...

    phone has been perfectly normal since that night...

    twilight zone material.
  20. #20  
    I had that problem about 2 days ago my battery would run dry after only 12 hours without it being heavily used only check an email or a make a phone call here and there. I tried everything. soft, hard reset nothing seemed to work. Mine is a verizon phone and the last thing i did and what seemed to work was to do the *228 option 1 and then *228 option 2 to reprogram the phone and roaming capabilities that seemed to take care of the problem now i can go on living without bringing along my charger.
Page 1 of 2 12 LastLast

Posting Permissions