Results 1 to 8 of 8
  1. hofs1's Avatar
    Posts
    460 Posts
    Global Posts
    473 Global Posts
       #1  
    I just got a 4gig kingston sdhc mini sd card class 6
    when I put it in my 755p and try to format it the phone runs forever trying to format it (20 min ) is this normal??
    it formats fine using a card reader on the pc and runs ok on the treo but it seems same speed as my cheap 2gig mini sd card.
    anyone else have on treo format issues too.
    T300 - T600 - T650 - T700p - T755p - T800w - Pre
  2. #2  
    It doesn't really seem like a big deal that you have to format with the card reader. This is the method I would use anyways.

    What settings are you formatting it with? Fat32 and what cluster size?

    Likely you won't see much of a speed difference. The cheap cards don't really run much slower for general intents and purposes.
    Last edited by papped; 02/28/2008 at 08:49 PM.
  3. hkklife's Avatar
    Posts
    439 Posts
    Global Posts
    605 Global Posts
    #3  
    I have the exact same card (Kingstom 4gb miniSDHC Class 6) and it has never formatted properly on my Verizon 1.06 755p. I never had any issues trying to format 4gb SDHC or SD 1.1 cards on my 700p or 4gb SD 1.1 cards on my TX. So I guess it's either a hardware issue on the 755p or a 755p-specific OS quirk.

    I just formatted the card on my desktop PC with an adapter and all appears to be well now. Still, this is a huge shortcoming on my otherwise trouble free 755p existence so far.

    I'm curious if this problem is as bad with other brands/speeds of miniSDHC cards. I know that a colleague has a Sandisk 1gb miniSD card and it formats properly and is surprisingly snappy in his 755p.
    Pilot 1000-->Pilot 5000-->PalmPilot Pro-->IIIe-->Vx-->m505-->T|T-->T|T2-->T|C-->T|T3-->T|T5-->TX-->Verizon Treo 700P-->Verizon Treo 755p-->Verizon Motorola Droid + Verizon Centro--> Verizon Motorola Droid X + Palm TX-->Verizon Droid Bionic + Palm TX
  4. hofs1's Avatar
    Posts
    460 Posts
    Global Posts
    473 Global Posts
       #4  
    Thats what i was wondering about. I have formatted up to 2 gig cards in the treo with no problem but this one wont so i was thinking maybe its a card issue I also notice card info takes a second or 2 to see a card mounted.
    T300 - T600 - T650 - T700p - T755p - T800w - Pre
  5. #5  
    I just got a 4gig kingston sdhc mini sd card class 6
    when I put it in my 755p and try to format it the phone runs forever trying to format it (20 min ) is this normal??
    I had the same problem. I finally cancelled the format in the Treo and formatted it on the PC. No problems ever since.
  6. #6  
    SDHC cards should work right out of the box. There isn't any need to format them.
  7. hofs1's Avatar
    Posts
    460 Posts
    Global Posts
    473 Global Posts
       #7  
    It did I was just wondering why my new sdhc card was not formatting in the treo?? Is it the card or the treo
    T300 - T600 - T650 - T700p - T755p - T800w - Pre
  8. CMPVP's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #8  
    Same problem here.

    Kingston 4g sdhc mini class 6.
    Would not recognize out of the box.
    Would freeze during format on 755p.
    Formated fine on pc with card reader. So far so good. (But its only been 2 days)

Posting Permissions