Results 1 to 7 of 7
  1.    #1  
    I have been back on the palm OS a while now and one thing I didn't miss while i was gone was this issue and on the 755p apparently still persists but i forgot if its all phones or some...two so far have had this issue where a call comes in I hear the tone, but no caller id comes up or nothing to pick up the call, only way to pick it up is pressing the send key n having no idea who's on the other side... a soft reset fixes this but its a recurring issue so far...wonder if my new phone will have the same thing...anyone else get this? any fix?
  2. #2  
    does this only happen after you have ignored or refused a previous call waiting call?

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  3.    #3  
    i believe so yes
  4. #4  
    You don't state which carrier you are with, but with my Sprint phone if I get a second call while on a call, a screen does pop up saying who it is from with the option buttons of answering or ignoring.

    Have you tried a soft (or hard) reset of the phone?
    Sprint Treo 755p (blue) with SanDisk 2GB miniSD card. some of my apps installed: TakephOne, DateBk6, 2Day, 4Cast, BellTime 1.0, Palm PDF, Pocket Tunes Deluxe, Kinoma 4, TCPMP, Webmessenger, Card Reader, Slingplayer Mobile, Mobipocket Reader, PS Memo, Virtual Piano, Resco Backup, Cleanup, Uninstall, Destaller, Virtual Piano, Favogo, Snap, Thesaurus, TryDA, Colorize, ChatterEmail, DBFixit, Icon Manager, Noah Pro Dictionary, zLauncher, FileZ, RNS Cuckoo Clock, 25 games.
  5. #5  
    I have sprint and just last week I was playing with flash mode and now my caller ID doesn't come up. Just a tone. I haven't tried a hard reset..yet.
  6. #6  
    It looks like it was the whole flash mode. While on a call, hold down the green button. It should prompt you for a flash mode option to turn on or off. Unless you have the setting set to not ask you again
  7. #7  
    This is a bug I have run into. It is pretty much repeatable, and it has happened on my 650 and 700p. A few others have also reported this.

    Are you by any chance also running Butler?

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!

Posting Permissions