Results 1 to 4 of 4
  1. ams123b's Avatar
    Posts
    59 Posts
    Global Posts
    64 Global Posts
       #1  
    Yahoo has recently issued some new settings for it's POP servers to improve speed. My new settings work great in Outlook but Versamail keeps failing when I test the settings with this error.

    SSL connections are not supported.
    Cannot form a network communication object.

    Anyone else having this issue?
  2. ams123b's Avatar
    Posts
    59 Posts
    Global Posts
    64 Global Posts
       #2  
    Just found the knowledge base article that states Versamail does not support SSL for direct POP connections. I guess I am going to be hosed again if Yahoo turns of the non-ssl connections.
  3. #3  
    Mine seems to be working OK, I changed the SMPT settings on my outlook, but I didn't change anything on versamail, and it seems to still work just fine.

    My settings in versamail are..
    Incoming server - pop.mail.yahoo.com (port 110)
    Outgoing server - cwmx.com (port 25)

    None of the SSL or authentication boxs are checked

    Is that what your's shows?
  4. ams123b's Avatar
    Posts
    59 Posts
    Global Posts
    64 Global Posts
       #4  
    This is what I am using.

    pop.mail.yahoo.com (port 110)

    smtp.mail.yahoo.com (port 25) with ESMTP

    But these do not match the new settings yahoo is suggesting I use with SSL. I am just concerned that yahoo may force us to use the new settings soon and versamail will no longer work.

    Anyway nothing to do about it now, just wait and see. If it does happen I could probably do what you have done and send mail through another account.

Posting Permissions