Results 1 to 7 of 7
  1.    #1  
    i noticed this today

    end of the day... on the way home - checked my treo


    ooh! too bright!

    go to lower the brightness (option+P)


    hmm?

    nothing!



    again - option+P

    nothing!


    what the ... ???




    and then... just a few mins ago - i noticed the search function is broken - gives an error tone

    oh geez! i DON'T need this!


    i mean... i really use that! i'm searching all the time! the most important thing this treo does for me (besides be a phone! duh!) is calendar and contacts

    and i'm searching all the time in there!




    somethings going wrong!







    anyone else had this??

    help me out! any ideas???




    - scorch
  2. #2  
    If you have a backup program, did you consider a hard reset?
    Sprint Treo 755p (blue) with SanDisk 2GB miniSD card. some of my apps installed: TakephOne, DateBk6, 2Day, 4Cast, BellTime 1.0, Palm PDF, Pocket Tunes Deluxe, Kinoma 4, TCPMP, Webmessenger, Card Reader, Slingplayer Mobile, Mobipocket Reader, PS Memo, Virtual Piano, Resco Backup, Cleanup, Uninstall, Destaller, Virtual Piano, Favogo, Snap, Thesaurus, TryDA, Colorize, ChatterEmail, DBFixit, Icon Manager, Noah Pro Dictionary, zLauncher, FileZ, RNS Cuckoo Clock, 25 games.
  3. #3  
    Before a hard reset, try a soft reset (pull/re-insert the battery). If that doesn't work, have you installed any new software since you last noticed these features working?
  4.    #4  
    yeah

    soft reset did the trick



    weird though

    ???
    "I am Scorch
    ...and i approve this message!"
    TechProsSD - Computer Repair San Diego
  5. #5  
    I've had that happen a lot; usually it coincided with the side buttons not adjusting the volume also.
  6. hkklife's Avatar
    Posts
    439 Posts
    Global Posts
    605 Global Posts
    #6  
    I've had that problen happen maybe 2-3 times as well. While in no way certain of this, I think it happens after you have been using a cache/heap-intensive app or game. For me, it happened once after exiting a large game (something like Titanic) that was being run off of the SD card and another time after running (I think) TomTom Navigator. But a soft reset cleared this right on up. I never had this issue with my 700p, despite having about every other possible problem with that particular Treo!
    Pilot 1000-->Pilot 5000-->PalmPilot Pro-->IIIe-->Vx-->m505-->T|T-->T|T2-->T|C-->T|T3-->T|T5-->TX-->Verizon Treo 700P-->Verizon Treo 755p-->Verizon Motorola Droid + Verizon Centro--> Verizon Motorola Droid X + Palm TX-->Verizon Droid Bionic + Palm TX
  7. #7  
    So maybe the soft reset has worked for you both because that will clear the DB Cache? I have my Resco Backup program set to clear the DBCache daily after it's scheduled backup. I have noticed sometimes the cache gets really filled up and things run slow.
    Sprint Treo 755p (blue) with SanDisk 2GB miniSD card. some of my apps installed: TakephOne, DateBk6, 2Day, 4Cast, BellTime 1.0, Palm PDF, Pocket Tunes Deluxe, Kinoma 4, TCPMP, Webmessenger, Card Reader, Slingplayer Mobile, Mobipocket Reader, PS Memo, Virtual Piano, Resco Backup, Cleanup, Uninstall, Destaller, Virtual Piano, Favogo, Snap, Thesaurus, TryDA, Colorize, ChatterEmail, DBFixit, Icon Manager, Noah Pro Dictionary, zLauncher, FileZ, RNS Cuckoo Clock, 25 games.

Posting Permissions